Jump to content


Photo
Hero Nav

Hero Nav problems in Safari, Firefox, etc?



Best Answer radroz , 24 March 2014 - 03:11 PM

Okay, found the problem. I had an older version of the business branding plugin. Replaced it, and it's fine now.

 

Thanks for checking.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 radroz

radroz

    Super Member

  • Members

  • 208 posts
  • LocationClarksville, TN
  • Country: Country Flag

Posted 19 March 2014 - 09:28 PM

Hey Evan, I'm using Hero Nav, and the z-index isn't working properly. When I place it in the header section, the RevSlider covers the drop down. So I tried it as fixed mode, and still doesn't stay on top. Looks like it's fine in Chrome, but Safari is drunk.

 

http://madeintheshadeblinds.com



#2 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 20 March 2014 - 03:35 AM

Hey @radroz,

 

Thanks for bringing this to my attention.  I'll take a look and get back to you as soon as I can.


  • radroz likes this

#3 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 23 March 2014 - 02:20 AM

@radroz

 

Try adding this CSS:

 
body .site-wrap {
  position: static;
}

http://cl.ly/image/0l1B2G2t2E0S



#4 radroz

radroz

    Super Member

  • Members

  • 208 posts
  • LocationClarksville, TN
  • Country: Country Flag

Posted 24 March 2014 - 03:11 PM   Best Answer

Okay, found the problem. I had an older version of the business branding plugin. Replaced it, and it's fine now.

 

Thanks for checking.







Also tagged with one or more of these keywords: Hero Nav