• 0

Testimonials Lud Plugin "Testimonials Lud DMS" crushes the front-end editor.

Question

Posted · Report post

Plugin "Testimonials Lud DMS" crushes the editor.

 

How to make it work correct?

 

Alex

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

hello, Alex.

 

Please provide more info. What DMS version you use, and what Testimonials lud version?

 

Testimonials Lud DMS ver. 3.3.0 is updated to work with DMS 2.

If you use older version of TLS, please update.  

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, bestrag!

 

Where can i see versions?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You need to go to your wp admin dashboard -> Plugins

You will be able to see it under each plugin that is on the list

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hello, Alex.

 

Please provide more info. What DMS version you use, and what Testimonials lud version?

 

Testimonials Lud DMS ver. 3.3.0 is updated to work with DMS 2.

If you use older version of TLS, please update.  

 

Hi, bestrag!

 

in my site:

 

installed Testimonials Lud DMS ver. 3.3.0  and DMS 1

 

What is TLS?

 

what should i do to make it work?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, Alex.

 

TLS stands for Testimonials lud. Sorry.

 

Testimonials Lud (TLS) ver. 3.3.0 is tested on both DMS 1.x and DMS 2. I have tested it again just now, both on server and on localhost.

 

inorder to assist you, please do basic check and provide more info.

 

1. When does the problem occurs? when you activate plugin in wp-admin or when you drag&drop TLS on the page?

2. is everithing else working when you deactivate TLS on wp-admin? 

3. Do you work on localhost (your computer ) or on server?

4. If you work on server, send me a link.

5. If you work on localhost, check file and directory permissions.

6. on front-end, go to Settings->Advanced->Enable Debug. Check it and refresh. Then go there again and click on the link in this text (it will show bellow Enable Debug): 

This information can be useful in the forums if you have a problem. 

Click here for your debug info. 

Send me debug info.

7. send me some screenshots or desktop capture video

 

 

Regards, 

bestrag

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, bestrag!

 

plugin do work now

 

thank you

 

Alex

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Happy to hear that.

 

Cheers,

Bestrag

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now