• 0

I can't delete any sections


Question

Posted · Report post

I can't delete any of the sections on my DMS site.  When I click the "X" on any of the sections the black overlay of the window happens but the "Are you sure you want to delete" box doesn't show up. And then you are just stuck without refreshing the whole site to get rid of the black overlay.  I tried removing all the custom CSS and plugins and it still didn't work.  I am using the current version of DMS.  The website is kingsimage.com

 

[attachment=2031:Screen Shot 2014-03-17 at 2.32.21 PM.png]

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Posted · Report post

Hello macwade

 

if you could create a user account for your Wordpress Site with Admin privileges and send the logon details to hello at pagelines dot com we will take a look into this for you now. Please include a link to the forum topic in the email so we can match up your email with the topic. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Please can you clear your cache plugin properly and then deactivate the cache plugin. Make sure you properly clear the cache before deactivating and removing the plugin. not properly clearing the cache can cause problems. please see the developers documentation prior to making changes to caching plugins

 

Problems related to caching and making changes to sites are well documented on the forum and we cannot investigate any issues with caching in place. Basically you are not seeing the actual page but a cached version of the page. if you are working on a site still or making changes the cache plugin should not be in place and activated. If your site is not complete you should avoid using caching until all changes are made and your site is live. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I did what you asked and it is still not working for me.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok thank you - i will continue to investigate this for you. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have checked and your cache plugin is still in place http://screencast.com/t/VC64SBfWwNc

 

Could you deactivate all non-PageLines plugins for me and see if the issue persists. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It worked now. I just need to figure out which plugin it was

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi @macwade 

 

Good news you managed to figure out the reason for the error. Reactivating one by one is the sure fire way to pinpoint the offender. Might be a combination of more than one plugin.. 

 

Please let us know who the culprit was and we will add it to the compatibility thread http://forum.pagelines.com/topic/28827-dms-plugin-compatibility-check-list/?hl=plugin+com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Same issue here.

 

I disabled the js and html minimum plugin, it works now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Excellent, glad you got it working. Thank you for updating the thread and noting the plugin that was causing the conflict, this will help other users in future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now