Archived

This topic is now archived and is closed to further replies.

  • 0

A few questions about Features and Features Settings

Question

Posted · Report post

1. It seems the Features do not appear on the front page based on their date of submission. How can one sort them? 2. I could not upload any image from within the Feature. Am I the only one who has this problem?

Share this post


Link to post
Share on other sites

11 answers to this question

Posted · Report post

Correction. We have thought about this and it's already taken care of via a nice plugin called "Post Types Order"

Share this post


Link to post
Share on other sites

Posted · Report post

They should have a Re-Order option for each custom post type, like this: reorder-option-shot.png

Share this post


Link to post
Share on other sites

Posted · Report post

I reinstalled the plugin. The plugin is the one mentioned in the PlatformPro Welcome page. Here is my screenshot: re-order.png I disabled all the plugins to see if this problem is a result of a conflict. It did not change anything. The plugin "Admin in English" that you see in this screenshot is active only for this screenshot. Deactivating it did not help either.

Share this post


Link to post
Share on other sites

Posted · Report post

I installed and activated the "Post Types Order" plugin but I cannot see the re-order page anywhere.

Share this post


Link to post
Share on other sites

Posted · Report post

Might find it under the main WordPress Settings? Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

The general setting is there. But every custom post type should have its own "re-order" page, which is missing.

Share this post


Link to post
Share on other sites

Posted · Report post

Sourena, I recommend contacting the plugin author, he may have a fix for this

Share this post


Link to post
Share on other sites

Posted · Report post

Ok. Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

You are correct, but that's strange. Is it the same plugin, as listed on the "Welcome" tab of the theme settings panel? Maybe there is a conflict, although generally that wouldn't suppress a menu from showing up.

Share this post


Link to post
Share on other sites

Posted · Report post

1. I don't think it ever worked this way, it just shows in the exact order you place them, this is on the list of future features, making this more robust. 2. Try uploading to Media and grabbing that URL. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

1. So there is no way I order the Features? 2. I know I can upload the image through "Add new Media", but since the theme has provided an "Upload" button I thought I should let you know that it does not work, at least for me.

Share this post


Link to post
Share on other sites