• 0
Sign in to follow this  
Followers 0

Full Box not taking Revolution Slider


Question

Posted · Report post

James B"] @[member="Danny

Yes I can see the new full box section in my section options.

and have applied it on this page...
Here is the section..

 

However, slider does not show up in the section...

Can this full text section take shortcode?

 

It does show inside of content area.

 

link to development site:

 

This is DMS with child theme.

 

Please advise. Thnx

 

**moved from free template forum area and Flatten area**

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Posted · Report post

Try adding the shortcode to the FullBox title field instead of the Text area option.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Is the image in the slider circles?

 

Looking in the html the code is all there, but the shortcode for the slider is set to display:none. If I change it to display:block it appears - http://screencast.com/t/0BXKJGltwwqP

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

James B Yes its the circles...

The same slider shortcode is correct inside a content loop or post... as it works there... [link broken]

The revslider has an option to force full width the slider...which is why its showing as full width here on this page

 

However I wanted to try to get this to work inside the full box section... (as I believe that is the culprit)

and I cannot isolate css for displaying the block.
 

What would the css look like for this to work?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, strange, I've never used the actual slider revolution plugin only the pl version so I'm not 100% sure what could be happening there.

 

Taking a guess, I would think that the Dev that made the fullbox plugin used the pl textbox and made that full width. The textbox uses wpautop which strips/formats text and adds p tags and breaks.

 

Looking on the download thread there's also a full media box. http://etc.bz/SCUb media box doesn't have that formatting so I would say try using the embed option in there to see if you get a different result.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

thanks I'll try that... and post here what I find.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, I ran into a similar issue with the layer slider and to over come this problem i just added the shortcode to a hook like below header as work around. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Aires That is probably the "most preferred among developers and themers" and to be truthful... the way I should actually go..

 

However, I get a bit stumped when it comes to hooks... and need a bit of help to put in place..

So "lazy"

;-)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny.  Bingo!
You ARE awesome ;-)

 

Adding shortcode to the title area of the full box did it.

 

thank you.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0