Jump to content


Photo
- - - - -

500 Internal server for complied CSS/LESS


Best Answer edpriday , 07 March 2014 - 03:44 PM

I finally solved it - my host had migrated servers without notice, so when I edited wp-config.php, I was actually editing it in the old server with the old IP - when I switched IPs and fixed wp-config, it was all good. 

 

Thanks Danny

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 edpriday

edpriday

    Newbie

  • Members
  • 5 posts
  • Country: Country Flag

Posted 07 March 2014 - 02:12 PM

I have been searching and reading around, trying out the solutions on the forum (like define( 'PL_NO_DYNAMIC_URL', true ); ) to no avail. I also tried updating and/or disabling plugins.

 

The error: GET

Please Login or Register to see this Hidden Content

500 (Internal Server Error)

 

What can I do to fix this?

 

Website URL:

Please Login or Register to see this Hidden Content

Framework Version: 2.4.4
WordPress Version: latest


#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15878 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 March 2014 - 02:18 PM

Hi,

 

In order to access your site we need authentication, can you remove this so we can view your site. Can you also disable all active plugins and enable Pl debug mode please.



#3 edpriday

edpriday

    Newbie

  • Members
  • 5 posts
  • Country: Country Flag

Posted 07 March 2014 - 02:21 PM

Sorry about that! It's ready.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15878 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 March 2014 - 02:27 PM

Its still active ?



#5 edpriday

edpriday

    Newbie

  • Members
  • 5 posts
  • Country: Country Flag

Posted 07 March 2014 - 02:33 PM

The website is still active, plugins disabled, debug enabled.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15878 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 March 2014 - 02:52 PM

I can not access your website, you still have the authentication active.



#7 edpriday

edpriday

    Newbie

  • Members
  • 5 posts
  • Country: Country Flag

Posted 07 March 2014 - 03:44 PM   Best Answer

I finally solved it - my host had migrated servers without notice, so when I edited wp-config.php, I was actually editing it in the old server with the old IP - when I switched IPs and fixed wp-config, it was all good. 

 

Thanks Danny



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 15878 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 March 2014 - 03:52 PM

Happy to hear your issue and thanks for informing us, we appreciate it.