Jump to content


Photo

Carousel missing arrowa


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 danielgreencharternet

danielgreencharternet

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 03 November 2010 - 11:37 PM

Hi, I just purchased Platform Pro. Using Nexgen configuration, the images appear fine but the carousel arrows do not appear and you can't cycle through. Is this a known issue or a simple setting? I have plenty of images installed to require arrows. Thanks, Dan

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 04 November 2010 - 03:28 AM

Have you thoroughly gone over the carousel settings to make sure there were no mistakes? Let's get a link to the carousel page so we can have a look. Thanks, Bryan

#3 sartorettoverna

sartorettoverna

    Newbie

  • Members
  • 4 posts

Posted 04 November 2010 - 10:38 AM

Me too don't work the arrows this is my link http://www.sartorett...harmacy-gallery

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 04 November 2010 - 05:50 PM

http://www.pagelines...pic.php?id=3373

#5 danielgreencharternet

danielgreencharternet

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 05 November 2010 - 12:56 AM

http://gigtesting.com/fpg/features/
I set up the theme, installed the plug-ins and uploaded your demo content-nothing else yet.

I deactivated the cforms plugin and the arrows appear, however the carousel doesn't respond to them-just sits there.
I did fiddle with the settings but either didn't fiddle well or there's an issue.
I deleted cforms entirely-if I can get this working I'd prefer to install Gravity Forms-any known issues with that?

#6 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 05 November 2010 - 04:05 AM

Just to check the gas you have more than 7 images set? Thanks, Bryan

#7 sartorettoverna

sartorettoverna

    Newbie

  • Members
  • 4 posts

Posted 05 November 2010 - 04:48 PM

Thanks,now i see the arrows but don't roll the images!Why? http://www.sartorett...harmacy-gallery

#8 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 05 November 2010 - 10:03 PM

In both cases it's a conflict with BUddyPress. If you go into the BP Compatibility tab under Appearances you should see two options (assuming you've already gone through the setup/finish process) Check the second box as shown below.

#9 danielgreencharternet

danielgreencharternet

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 05 November 2010 - 10:16 PM

Thanks-that was it. I appreciate it.

#10 sartorettoverna

sartorettoverna

    Newbie

  • Members
  • 4 posts

Posted 11 November 2010 - 10:31 AM

Thank you very much