• 0
Sign in to follow this  
Followers 0

Feature Slider Creating Additional H Tags

Question

Posted · Report post

Hi,

 

The feature slider seems to create additional H tags.

 

How do I stop it from doing that?

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted · Report post

Simply open up the sections.php file and then search for all occurrences of header tags then remove them correctly. I recommend creating a child section and not editing the sections.php file in the PageLines Framework folder, if or when an update is available to PageLines Framework these changes will be removed.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, I've not seen that happen before. Does the content inside the slide include html? Like an embed code or similar? Sometimes if the code isn't closed correctly it can cause the tags to be out of alignment so it could open the h tag elsewhere within the slide. Do you have a link to the live site we can look at.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI,

 

There is no screenshot attached and I can't see where there are additional header tags ?

However, if you have additional header tags appearing on your page, then the likely cause isn't the Feature slider, but the HTML you have used and have either not closed or opened a header tag somewhere correctly.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry, the files are too big.

 

http://netage.wpengine.com/services/social-media/

 

View them here

 

Htags on a page with a feature

http://netage.wpengine.com/wp-content/uploads/2014/03/netage-htags.jpg

 

Setup

http://netage.wpengine.com/wp-content/uploads/2014/03/netage-feature-setup.jpg

 

H tags on a page with no slider

http://netage.wpengine.com/wp-content/uploads/2014/03/netage-page-no-feature-.jpg

 

The title of the feature slider goes to the h2 and the h1 isnt filled with anything..

 

Where do I fill in that missing H1? 

 

Can't seem to find any not closed or opened header tags.. But will look again in case...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can I maybe find the H1 and H2 in the PHP of the feature slider and remove them?

 

Then I can put them in manually in the text area

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well I am not entirely sure what you're trying to do, do you want to remove them ?

 

If thats the case, you can edit the sections.php file.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If there is no way to put in the H1 then I would like to remove them...

 

Which line should I remove?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks,I was able to remove it and I made a child section.

 

Just to let you know there is no reference to an h1, only h2. But it did get rid of both.

 

Thank you !!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0