Jump to content


Photo
* * * * * 1 votes

Author link problem in MetaBar

author link metabar

Best Answer Danny , 02 March 2014 - 05:05 PM

The one you want to use is [post_author_posts_link]

 

This will link you to your author archive.

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 rijans

rijans

    Super Member

  • Members
  • PipPipPipPip
  • 127 posts
  • Framework Version:DMS 1.1.8
  • Country: Country Flag

Posted 02 March 2014 - 03:39 PM

Why author link in metabar points to home site link? It should point to mysite.com/author/alex   ... right? but it is pointing to home page mysite.com . How do I solve this problem?

Attached Files



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 March 2014 - 04:22 PM

Hi,

 

its likely that you haven't set a your profiles URL in your Wordpress Admin Dashboard > User > Your Profile.



#3 rijans

rijans

    Super Member

  • Members
  • PipPipPipPip
  • 127 posts
  • Framework Version:DMS 1.1.8
  • Country: Country Flag

Posted 02 March 2014 - 04:42 PM

Hi,

 

its likely that you haven't set a your profiles URL in your Wordpress Admin Dashboard > User > Your Profile.

Is it anything to do with that? Caz it;'s not about authors site. It's about author's link in my site which is used to find all posts by author. The default format is always site.com/author/name ...Did u get me? :/

 

Author's profile is related with author box at the end of post. But not the meta link??


Edited by rijans, 02 March 2014 - 04:44 PM.


#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 March 2014 - 04:54 PM

Which meta shortcode are you using ?



#5 rijans

rijans

    Super Member

  • Members
  • PipPipPipPip
  • 127 posts
  • Framework Version:DMS 1.1.8
  • Country: Country Flag

Posted 02 March 2014 - 04:59 PM

Which meta shortcode are you using ?

Not concern about it :/ ...the only control I had is Meta Config > Metabar Mode(default)   ....

Attached Files



#6 rijans

rijans

    Super Member

  • Members
  • PipPipPipPip
  • 127 posts
  • Framework Version:DMS 1.1.8
  • Country: Country Flag

Posted 02 March 2014 - 05:04 PM

Sorry! Never clicked on "more info"! checking it!!!! 



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 March 2014 - 05:05 PM   Best Answer

The one you want to use is [post_author_posts_link]

 

This will link you to your author archive.


  • rijans likes this

#8 rijans

rijans

    Super Member

  • Members
  • PipPipPipPip
  • 127 posts
  • Framework Version:DMS 1.1.8
  • Country: Country Flag

Posted 02 March 2014 - 05:08 PM

Thanks dude for being by my side! I never expected quick replies in free section !  :D



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 March 2014 - 05:17 PM

No problem, happy to hear the issue has been resolved.



#10 rijans

rijans

    Super Member

  • Members
  • PipPipPipPip
  • 127 posts
  • Framework Version:DMS 1.1.8
  • Country: Country Flag

Posted 02 March 2014 - 06:20 PM

@Danny And what's the use of Clip Metabar



#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 March 2014 - 10:06 AM

The clip meta is for when you use Magazine mode.


  • rijans likes this

#12 rijans

rijans

    Super Member

  • Members
  • PipPipPipPip
  • 127 posts
  • Framework Version:DMS 1.1.8
  • Country: Country Flag

Posted 03 March 2014 - 04:59 PM

Got it!







Also tagged with one or more of these keywords: author link, metabar