• 0
Sign in to follow this  
Followers 0

Bug loading feature slider


Question

Posted · Report post

Hey guys,

 

There seems to be a bug on this site I've used Pagelines feature for the home page slider. The slider goes big and weird before finally loading and then sliding. Any idea how to fix it??

 

http://superbooth.com.au/

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi there, are you using aspect ratio as the setting for the slider? This resizes using a js code which isn't loaded until the rest of the page is fully loaded. So the resizing doesn't take effect until the rest of the page has loaded first etc, so if the site is slow to load you will see the larger/original image first before the resizing kicks in. You can set using a static height which doesn't use the script to resize to resolve the problem.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks James, setting static height worked perfectly to fix the issue.

 

Cheers!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for informing us the issue has been resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0