Jump to content


Photo
- - - - -

Bug loading feature slider

slider bug

  • Please log in to reply
3 replies to this topic

#1 roryorr

roryorr

    Member

  • Members

  • 29 posts
  • Country: Country Flag

Posted 26 February 2014 - 09:33 PM

Hey guys,

 

There seems to be a bug on this site I've used Pagelines feature for the home page slider. The slider goes big and weird before finally loading and then sliding. Any idea how to fix it??

 

Please Login or Register to see this Hidden Content



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 27 February 2014 - 07:08 AM

Hi there, are you using aspect ratio as the setting for the slider? This resizes using a js code which isn't loaded until the rest of the page is fully loaded. So the resizing doesn't take effect until the rest of the page has loaded first etc, so if the site is slow to load you will see the larger/original image first before the resizing kicks in. You can set using a static height which doesn't use the script to resize to resolve the problem.



#3 roryorr

roryorr

    Member

  • Members

  • 29 posts
  • Country: Country Flag

Posted 27 February 2014 - 09:38 AM

Thanks James, setting static height worked perfectly to fix the issue.

 

Cheers!



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17666 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 February 2014 - 11:40 AM

Thanks for informing us the issue has been resolved.