Jump to content


Photo
- - - - -

Buddypress Links Bring Back to Home Page


This topic has been archived. This means that you cannot reply to this topic.
13 replies to this topic

#1 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 03 November 2010 - 06:37 PM

I have PlatformPro and Buddypress installed with recommended template pack. When I click on any of the buddypress links, it brings me back to home page with no error message. What can be the reason? I have already changed permalinks from default. Prasad

Please Login or Register to see this Hidden Content



#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 03 November 2010 - 07:31 PM

Are you by chance using a redirection plugin?

#3 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 03 November 2010 - 09:40 PM

Not that I know of. What kind of plugin are you thinking of?

#4 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 04 November 2010 - 03:59 AM

Please Login or Register to see this Hidden Content

just redirects to:

Please Login or Register to see this Hidden Content

If you don't mind, can we see a list of the plugins you're using? Thanks, Bryan

#5 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 04 November 2010 - 05:04 AM

Here is the list. Breadcrumb NavXT Version 3.6.0 | By John Havlik | Visit plugin site BuddyPress Version 1.2.6 | By The BuddyPress Community | Visit plugin site BuddyPress Template Pack Version 1.0.2 | By apeatling | Visit plugin site Duplicate Post Version 1.1.1 | By Enrico Battocchi | Visit plugin site Facebook Comment Control Version 2.1 | By Marco Scheffel | Visit plugin site Facebook Comments for WordPress Version 1.5.2 | By Graham Swan | Visit plugin site Facebook Members Version 2.2.0 | By Arpit Shah | Visit plugin site Front-end Editor Version 1.9.1 | By scribu | Visit plugin site HTML5 Multimedia Framework Version 2.2.2 | By Christopher John Jackson | Visit plugin site HTML5 Multimedia Framework Force-Fallback to Flash. Version 2.2.2 | By Christopher John Jackson | Visit plugin site HTML5 Multimedia Framework Prevent Flash Lite. Version 2.2.2 | By Christopher John Jackson | Visit plugin site Maintenance Mode Version 5.4 | By Michael W?¶hrer | Visit plugin site NextGEN Gallery Version 1.6.2 | By Alex Rabe | Visit plugin site | Overview | Get help | Contribute | Donate PHPurchase Version 2.6.4 | By PHPoet | Visit plugin site Post Types Order Version 1.0.2 | By NSP CODE | Visit plugin site s2Member Version 3.2.9 | By PriMoThemes.com / WebSharks, Inc. | Visit plugin site TinyMCE Advanced Version 3.2.7 | By Andrew Ozz | Visit plugin site Twitter for Wordpress Version 1.9.7 | By Ricardo Gonz??lez | Visit plugin site WP-FB-AutoConnect Version 1.5.4 | By Justin Klein | Visit plugin site WP Google Analytics Version 1.2.4 | By Aaron D. Campbell | Visit plugin site

#6 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 04 November 2010 - 04:34 PM

Did you actually go through the install process with BuddyPress template pack? There is a setup you have to go through. Takes about 5 seconds.

#7 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 04 November 2010 - 05:36 PM

I installed it through Wordpress's Add New Plug-in menu.

#8 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 04 November 2010 - 05:48 PM

Ok, this is my bad. I had done this process, but subsequently reinstalled the plug in. Forgot to do it after that. Sorry for trouble.

#9 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 05 November 2010 - 05:03 AM

I managed to get buddypress working except... I can't seem to find the create group button. Any idea what I am missing?

#10 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 05 November 2010 - 06:04 AM

More info - I can add group if I manually type the following url

Please Login or Register to see this Hidden Content

I just don't see the button.

#11 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 05 November 2010 - 05:47 PM

Hmm.. me neither are there other example of where it's supposed to be? We didn't change any BP templates, we just made them compatible.

#12 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 06 November 2010 - 12:14 AM

Has anyone else had this problem? Can you check if you can see the button on any other installation with PlatformPro and Buddypress?

#13 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 06 November 2010 - 02:32 PM

Prasad, Yes, we've seen this issue and we've been in touch with the developer of the Template Pack & BuddyPress. For now, the best solution looks like adding the link manually.

#14 bansuriflute

bansuriflute

    Advanced Member

  • Members
  • 60 posts

Posted 06 November 2010 - 09:24 PM

Thanks. No problem.