Jump to content


Photo
- - - - -

PlatformPro: Feature slider transparency


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 pcgs

pcgs

    Super Member

  • Members
  • PipPipPipPip
  • 108 posts

Posted 03 November 2010 - 06:32 PM

I've created a feature slider and selected the "White Text-Dark Feature Background??”Transparent Overlay. (Default)" option. I hoped that my text area would have the same dark but transparent background I see on the PlatformPro demo. I also tried the other white text-dark background no overlay. I also uploaded an 80% black png file for the "Feature Background Image" hoping that might help. But it isn't working. Why can't I get my feature slider to work like the demo? I keep getting solid black backgrounds behind the text area. PlatformPro <

Please Login or Register to see this Hidden Content

>

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 03 November 2010 - 07:24 PM

First you need to use the background image property instead of the feature media, so that the image will actually go behind the area. When you do that and still have problems we'll go from there.

#3 pcgs

pcgs

    Super Member

  • Members
  • PipPipPipPip
  • 108 posts

Posted 04 November 2010 - 05:52 AM

Thanks Adam. I wished I could have found this in the documentation.

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 04 November 2010 - 04:46 PM

Absolutely. We are working on it, there is so so much to cover, wanna help? haha It is working now, correct?