Jump to content


Photo
- - - - -

Cannot get menu to nest

menu

Best Answer James B , 25 February 2014 - 01:48 AM

Hi there, so you've set up a custom menu in appearance > menus and then create a custom menu assigning the links in the correct order? All you will need to do after that is select your custom menu from the dropdown in the navbar section options and save.

 

More on custom menus can be found here - http://en.support.wordpress.com/menus/

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 csayre

csayre

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 25 February 2014 - 12:04 AM

Remember to include as much information about your technical issue as possible for example:
Website URL: www.vintonems.org/wp
Framework Version: 1.1.6
WordPress Version: 3.8.1
Plugins in Use: Akismet, Limit Login attempts
Server/Host: Godaddy
Screenshots: http://s27.postimg.o..._6_58_31_PM.png
Details: I am attempting to get a menu to nest under the main menu. I have attempted to change the menu settings shown above in the screen shot. Please let me know if you can help or you need something for me. Thanks for your help. 



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 25 February 2014 - 01:48 AM   Best Answer

Hi there, so you've set up a custom menu in appearance > menus and then create a custom menu assigning the links in the correct order? All you will need to do after that is select your custom menu from the dropdown in the navbar section options and save.

 

More on custom menus can be found here - http://en.support.wordpress.com/menus/



#3 csayre

csayre

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 25 February 2014 - 02:41 PM

Ok thanks. That worked. I am new to this still. Thanks for the help. 



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 February 2014 - 02:54 PM

Thanks for informing us the issue has been resolved.