• 0

screwed up navigation


Question

Posted · Report post

Hey,

 

I removed the Facebook and RSS icons from my header and it caused my nav menu to get out of sorts. I realize something else might have caused this nav issue, but the only thing I can correlate was the removal of these icons. Can you give me an idea of how to get my nav bar straightened out? (www.makeanddogirl.com)

 

Thanks!

 

Jess

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

brookdalecenter

 

Can you please create your own topic please and provide more information, as I am not entirely sure what it is you're referring too.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Jess

 

What method did you use to remove the icons? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I took them off in the "header and footer" section of the Pagelines global settings. I just unclicked the RSS one and deleted my FB url from the Facebook option field.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ah, ok i see. The is an issue with the Wordpress setup and not PageLines product but easy to explain anyway. 

 

your second menu item - is a link to a blog that goes to http://www.bloglovin.com/blog/4133120/?claim=p9k92xsjkp6

 

Assuming you have a custom URL in your Wordpress menu that is incorrectly set up.

 

The blog linking menu item is showing as a 'blank label' and is showing on top of your third menu item (tutorials) because when you have set up the link you haven't added the rich HTML correctly.

 

You can see the link highlighted here http://screencast.com/t/F4EVpISuxLG2 and compare it to the same menu item for the 'tutorials' menu item listed underneath. Both are appearing as the same menu item because you have not closed the link tags correctly ( the <a> tags were opened but not closed with the required </a>)

 

your custom menu item is currently 

<a href="http://www.bloglovin.com/blog/4133120/?claim=p9k92xsjkp6"/>

and should be more like the following 

<a href="http://www.bloglovin.com/blog/4133120/?claim=p9k92xsjkp6/"> BLOG </a>

note that the 

/>

from your custom link has also been changed and BLOG added as the label for the menu item. 

 

you can read more about this Wordpress functionality and how to use it correctly here http://codex.wordpress.org/WordPress_Menu_User_Guide

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, 

 

I have a serious problem. When I transferred my blog from wordpress onto Pagelines, the landing pages of my tabs have disappeared. Can you tell me why this is and what I can do to retrieve the landing pages. When I switch back to a non Pagelines template, I am sent to the landing pages when I click on the tabs within the navigation bar. Please help!

 

Thanks,

Jose

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sure. I'll create one now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Where do I go to create a new topic?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now