Jump to content


Photo
CodeGlow

Code Glow Doesn't Seem To Work In My Install



Best Answer ssgro66 , 20 February 2014 - 03:32 PM

I deactivated all my plugins and reactivated one by one. I found the conflict! It is with WP Native Dashboard version 1.3.12. I'm not sure why I even have this plugin so I'm deactivating it for now. I included a link to the developer's website in case you are interested.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 ssgro66

ssgro66

    Member

  • Members

  • 18 posts
  • LocationMoorestown, NJ
  • Country: Country Flag

Posted 17 February 2014 - 08:14 PM

I am having a problem with the Code Glow plugin. The syntax styling is not working in either the Wordpress Posts/Pages of DMS Custom CSS editors. I am using Wordpress version 3.8.1 and have the latest DMS version as well. I tried refreshing the pages. Logging off and back on and neither worked. I am admin user and can enter code, its just not "code glowed".  I tried looking at the previous posts but didn't find a solution. Any help would be greatly appreciated.

 

Thanks,

Steve



#2 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 206 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 18 February 2014 - 05:16 AM

Hey Steve @ssgro66,

 

Thanks for bringing this to my attention.

 

 

I'm not sure what you mean by latest version of DMS.  Please always reference the exact version as the latest will always change and some users have access to the beta or may install directly from github.

 

The latest stable release of DMS is currently 1.1.6 and Code Glow seems to be working normally on this version.  I did however check it with the latest beta versions of DMS and there has been some code changes that will need attention there that I will bring to their attention.  It seems to be quite minor though and should definitely be taken care of before the next release.

 

Let me know if there is anything else!



#3 ssgro66

ssgro66

    Member

  • Members

  • 18 posts
  • LocationMoorestown, NJ
  • Country: Country Flag

Posted 18 February 2014 - 09:53 PM

I'm using DMS version 1.1.6 and Wordpress version 3.8.1. Sorry about that. Haven't figured out why its not working. I'm using a child theme for customizing. Should that matter? Are there any known conflicts with  other plugins?



#4 ssgro66

ssgro66

    Member

  • Members

  • 18 posts
  • LocationMoorestown, NJ
  • Country: Country Flag

Posted 19 February 2014 - 02:25 PM

I just realized something that may help figure this out. None of the settings I am making in the CodeGlow Settings panel are sticking. The attached screen capture was taken after I selected the Bootstrap Theme, checked line wrapping, clicked the Save Options button, left the settings panel, and then came back to it. It looks like my settings aren't being recognized.

 

Hope this helps.

Attached Files



#5 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 206 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 19 February 2014 - 05:49 PM

I'm using DMS version 1.1.6 and Wordpress version 3.8.1. Sorry about that. Haven't figured out why its not working. I'm using a child theme for customizing. Should that matter? Are there any known conflicts with  other plugins?

 

Child themes are just fine.

 

I am not aware of conflicts with other plugins but there could be.  Are you able to disable other plugins temporarily to test?

 

Do you have WP_DEBUG enabled or have access to an error log?

 

Thanks for the info about the settings not sticking, I'll take another look.



#6 ssgro66

ssgro66

    Member

  • Members

  • 18 posts
  • LocationMoorestown, NJ
  • Country: Country Flag

Posted 20 February 2014 - 03:32 PM   Best Answer

I deactivated all my plugins and reactivated one by one. I found the conflict! It is with WP Native Dashboard version 1.3.12. I'm not sure why I even have this plugin so I'm deactivating it for now. I included a link to the developer's website in case you are interested.



#7 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 206 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 21 February 2014 - 02:05 AM

@ssgro66

 

You sir are a gentleman and a scholar. Bravo!

 

Thanks for your detective work.  I'm going to mark this solved for now.  

 

This is actually the first conflict that I know of for any of my products.  Good to know.

 

Thanks again Steve!







Also tagged with one or more of these keywords: CodeGlow