Jump to content


Photo
- - - - -

Remove Feature border

Feature border

Best Answer 8216az7373 , 14 February 2014 - 05:50 PM

Yes, I found that adding the following code worked.

 

 /*Fixes the text overlay so that it resides inside the feature */
#feature_slider .fcontainer.text-bottom .fcontent {
position: absolute;
left: 10px;
bottom: 10px;
width: 1050px !important;
}
 
/* Removes the shadow */
#feature-area { box-shadow: none !Important; }
Go to the full post


  • Please log in to reply
3 replies to this topic

#1 8216az7373

8216az7373

    Super Member

  • Members
  • 105 posts
  • Country: Country Flag

Posted 13 February 2014 - 05:36 PM

Ive read the other topics in forum regarding this issue. However, Im still having trouble.

 

Site: www.kinetixgroup.com/identities

 

Issue: Removing the border around the features.

 

I looked at the site using Firebug. I also tried adding to following code to the custom code section in Pagelines. Neither of these worked for me. Can anyone help?

.fslider {
box-shadow: none;
border-radius: none;
padding: none;
}
 


#2 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 14 February 2014 - 06:34 AM

Hi there,

 

Looking at the page you've linked there isn't a feature slider on the page. I found one on another page on the site but its not showing a border - http://screencast.com/t/48leglJVYqTb Have you managed to resolve this since posting?



#3 8216az7373

8216az7373

    Super Member

  • Members
  • 105 posts
  • Country: Country Flag

Posted 14 February 2014 - 05:50 PM   Best Answer

Yes, I found that adding the following code worked.

 

 /*Fixes the text overlay so that it resides inside the feature */
#feature_slider .fcontainer.text-bottom .fcontent {
position: absolute;
left: 10px;
bottom: 10px;
width: 1050px !important;
}
 
/* Removes the shadow */
#feature-area { box-shadow: none !Important; }


#4 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 15 February 2014 - 06:16 AM

Excellent, glad you got resolved. Thank you for updating the thread.