• 0

pl_video YouTube Height


Question

Posted · Report post

I am attempting to add responsive youvideos to a site using the [pl_video] shortcode inside of media boxes.

 

The result is that the YouTube Videos are being inserted to short, with the video being cut off just below to on screen play arrow.

 

Live link

 

Screenshot:

 

Virginia_Family_Chiropractic___Virginia_

 

Thoughts?

 

 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Thanks James,

 

I just solved this by using TextBoxes instead of MediaBoxes.

 

That seems to do the trick.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, another person has mentioned this previously. This seems to be due to the height set in the media box. Please try adding the embed code/into the textbox to see if the video displays correctly in there.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Thanks for informing us the issue has been resolved. However, can you provide the code you were using, when I say code, I mean the full shortcode you have, so I can test the MediaBox section myself.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I literally copied and pasted straight from the docs.

 

Here is the actual code I used:

[pl_video type="youtube" id="uVFn71R4Ey0"]

And:

[pl_video type="youtube" id="H0mYxAX2L70"]

In a two column layout, with a mediabox in each.

 

Hope that helps...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now