• 0
Sign in to follow this  
Followers 0

IE8 and Quick Slider V2


Question

Posted · Report post

Hi Guys

 

I have an issue with quick slider (Pagelines Version 2.x) which I have seen a couple of other similar posts talking about, the only difference is it only effects IE8 for me. The sites did work fine in IE8 with sliders performing as expected.

 

Now the sliders do not load at all in IE8, if I refresh the page they do then load. I have tried disabling all non Pagelines plugins but this makes no difference. Also the site loads fine using IE11 using developer tools for IE8 but not on an actual XP machine using IE8.

 

The sites were fine (there are 2 of them) but now I have this issue. I can only assume a Wordpress update has caused this.

 

I know that people will say well the browser/OS are old/unsupported etc but they did work and the sites are for a government agency were there is a large amount of users still using XP and IE8 so I have no choice but to somehow fix the issue.

 

Any help would be very much appreciated.

 

Thanks in advance.

 

Cheers

 

Gary

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Posted · Report post

Hi James

 

Thanks for the reply.

 

I'll check this out tomorrow although I am unsure whether this would be the issue as this XP machine is used purely for testing and rarely gets switched on so no settings are messed with. Frankly I would (as its on a second story) give it a flying lesson if I didn't need it for this kind of stuff.

 

I'll get back to you about it tomorrow buddy.

 

Thanks again for your help.

 

Cheers

 

Gary

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0