• 0
Sign in to follow this  
Followers 0

Firefox menu not showing properly (CSS)


Question

Posted · Report post

Hi!

I'm working with transposh to translate my site and I've been experiencing some troubles with firefox. The language menu is showing properly with every browser but not in Firefox, it's not showing inline. I added some css to place the menu as I wanted, that's the code: (I also tried to change it to display:block but it remained the same)

 

//MENU IDIOMA
 
 
.no_translate a:link
 {
  display:inline;
 font-size: 16px;
width: auto;
height:auto;
font-weight: normal;
background: none;
background-color: transparent;
float: right;
font-family: 'Ropa Sans', sans-serif;
text-transform: lowercase;
margin-bottom: 0px;
padding-left:3px;
padding-right:3px;
padding-bottom:8px;
 
}
 
 
.no_translate a:hover,
 {
  border-bottom: 4px solid #494949;
  color: #000;
 
}
 
.tr_active,
 {
 border-bottom: 4px solid #494949;
  color: #000;
    
}
 
#tr_credit  {
display: none;
}
 
//FI IDIOMA
 
 
 

 

 
Thank you

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Hi,

 

They are inline, it's just that there are <br> tags after each menu item, you will need to remove theses. Once removed, your menu will display correctly.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks Danny for your fast answer! I'll check it later and I'll let you know. Many thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay problem fixed! Thanks!!!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0