• 0

How do headers & footers work with templates


Question

Posted · Report post

How do headers & footers work with templates?

 

I have a site this isn't working as expected - header and footer were working normally - i.e. shared / global across all pages. Since I've saved a couple of the pages as templates the header and footer aren't always the same on every page.

 

Shouldn't the header and footer still be global?

 

I'm using DMS 1.1.5  and WP 3.6 and a child theme.

 

Thanks in advance :)

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

In addition the header and footer areas that were inheriting the global settings and content now seem to have lost their content partially. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI,

 

Can you provide links to where your header and footer areas are the same please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can by private message, pretty much all the header and footer settings have disappeared though now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I don't allow PM's this is because I get bombarded with requests which in turn bombard by emails inbox. You can email our helpdesk making sure to include a link to this topic. Then all our support team will have access to your website.

Be sure to include admin username and password and in the email, give permission for our staff to make changes to your site.

 

hello at pagelines dot com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Email sent.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, I've logged into the site and looked at the footer.

 

There's a text box appearing at the top of the footer on the homepage which has content in it, this doesn't appear in the rest of the pages. The textbox is present but the content is blank.

 

The reason for this is when entering the content for the textbox you've entered it in the local tab, not global. So it only populates on that page, not the rest - http://screencast.com/t/T5aOR96B8

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks James, that was the first thing I checked when I saw there was a difference so either I'm going mad or it has somehow changed from when I looked at it. The thing is almost all the header and footer content disappeared without me doing anything so something odd happened. I then recreated the content again before I gave you access. The text box that is blank once apon a time was the same on all pages - ie was global then it all got screwed up.

 

Not really sure what has happened but will remove the local bit in the footer and see what happens.

 

Thanks for taking a look, much apprecaited. :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're welcome keep us posted if you notice anything else like this happening.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now