• 0

Site very slow in admin & frontend

Question

Posted · Report post

Hi there

 

I have been experiencing very slow back end & front end speeds since updating to wp 3.8. I have read through all the posts & threads - nothing seems to fit my situation.

I have checked with my hosting site they say my slow speeds with issue on plugin.php on line 429. I have disabled all plugins one by one and no difference.

I have pagelines 2.4.4 . The one thing that points me to the pageline theme to causing the problem is when i go to the themes customise tab i get this 'Sorry preview is disabled, enable PageLines Framework.'. 

 

I have installed a fresh wp on a different folder and the default theme loads as it should.

 

Anybody had experience with this situation i would be grateful for the knowledge

 

thanks

 

www.lyonshallnurseries.co.uk

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi James,

 

thanks for the thread. I had most of it in place & there was some useful advice i took up.
I am on a shared server - so that has accounted for some loss of speed.

 

For anyone having similar issues and not resolving from the above advice. I have got my site at a reasonable speed by contacting my ISP and they reset my profile. My server company said it pointed to ISP issue and they were right!

 

they gave me a link to check my speed worldwide on different browsers - it helped me. http://webpagetest.org/

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there,

 

The preview is disabled in the PageLines Framework by default, unfortunately the standard Wp admin is able to handle/render the Framework in that panel. All the editing for the Framework needs to be done via the PageLines tab in the wp admin area.

 

Our developer wrote a thread on speed issues for the Framework previously, please see - http://forum.pagelines.com/topic/25369-the-quest-for-speed/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you for updating the thread and posting the solution. This will help other users in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now