• 0

DMS FROZEN


Question

Posted · Report post

My dms tool bar just stop working. It won't move and I no longer have the option to remove or add anything. What do I do?2j62zx2.png

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

Hi,

 

Its most likely caused by a plugin, try disabling them all and see if this fixes the issue.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

this is likely due to a javascript / jquery conflict somewhere. If you are running chrome, press F12 and go to the console, usually big errors are marked in red. 

pay attention to anything that says $ is not defined or whatever. thats deffinitely a jquery conflict of sorts.

if you do find that after disabling and then re-enabling one by one, you notice the error happen, follow this procedure, and paste the error and someone might have a better answer for ya. 

Edited by discotoast

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have a macbook F12 ain't doing anything for me. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Its most likely caused by a plugin, try disabling them all and see if this fixes the issue.

I didn't have any plugin's active. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, if you have PageLines Pro Tools installed check in the admin panel to see if you have checked to enable CDN or any other checkboxes inside there. Uncheck as if these don't apply to your site it will cause the editor loader to loop.

 

http://screencast.com/t/FpicuroZ

 

Remove any customer scripts or header scripts in case these are causing a js conflict.

 

Open chrome dev tools like you would if editing the css, click on the console tab and refresh the page, make a note of any errors listed and paste them in here. http://screencast.com/t/TayIwldvgn

 

Enable the debug option in settings>advanced via your DMS control panel and let us know once actioned.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I had a similar problem after deleting a template that was in use by a category archive page in my child theme.  If you are using a child theme, save your work (Themes > Import Configs > Publish and Download all DMS Configs), then active the parent DMS theme.  When I did this, I was able to see the pages that were hanging, change the template assignment, save it and then activate my child theme.  The pages no longer hung for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now