Jump to content


Photo
- - - - -

jquery pagelines 2.4.4 obsolete? problems with cart in wp e-commerce


  • Please log in to reply
1 reply to this topic

#1 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 144 posts

Posted 15 January 2014 - 08:43 AM

Hi:

 

I having problems with the latest version of wp e-commerce, when i add a product in the cart , the product isnt shown in the cart, only when i reload the page. In wp e-commerce support forums says that is a theme problem (jquery). In previous versions had never had this problem.

 

I know wp e-commerce have updated the standart jquery to wordpress, is possible that PageLines framework is using a obsolete version of jquery and this be causing the problem?

 

Please Login or Register to see this Hidden Content

 

Thnxs

Regards



#2 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 15 January 2014 - 10:35 PM

Hi there,

 

Checking on github the last update to Jquery was 9 months for the Framework. If this is a recent wp e-commerce update we'd advise rolling back to the prior edition of the plugin to avoid any conflicts. As the Framework is now an open source theme it will receive security updates and bug fixes but won't receive any core code updates going forwards.