Jump to content


Photo
- - - - -

functions.php - pagelines customise


  • Please log in to reply
3 replies to this topic

#1 keithmagvacom

keithmagvacom

    Advocate

  • Members



  • 361 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 14 January 2014 - 09:22 PM

Hi all

 

I have the pagelines customise plugin installed however when I code to the functions.php file (located in the plugin folder) it seems to have no effect. 

Please Login or Register to see this Hidden Content

Is there something that I am missing.

 

Thanks in advance. 

 

Keith



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 14 January 2014 - 09:54 PM

When you copy and paste make sure you copy all of it you missed the most important line ;)


#3 keithmagvacom

keithmagvacom

    Advocate

  • Members



  • 361 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 14 January 2014 - 10:12 PM

Thank you Simon. Opps how did I miss that....



#4 keithmagvacom

keithmagvacom

    Advocate

  • Members



  • 361 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 15 January 2014 - 04:02 PM

Back on this one again. Got around to trying it out, but no joy. The original note came from the link below (which omitted Simons piece). 

 

Please Login or Register to see this Hidden Content

 

When I defined it as 

Please Login or Register to see this Hidden Content

It has no affect. I am assuming that I am having a problem with the pageslines customise setup in Framework. Any one able to suggestions? 

(the page I am working on is not public yet)