Jump to content


Photo

Navigation - 2nd level child not showing on page


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 cpplannthincom

cpplannthincom

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 31 October 2010 - 08:17 AM

Hi My site structure below not working in the navigation bar with the parent/child structure! Main page (parent) -> sub page 1 -> sub sub page 1 On the Main page I can see the link to my sub page(s) - OK On the sub page 1 I can't see the link to my sub sub page(s) Why?

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 31 October 2010 - 07:10 PM

Hi Casper, Can you post a live link? What are you trying to get; and what isn't working as expected? Is the subnav enabled in the 'header' options?

#3 cpplannthincom

cpplannthincom

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 31 October 2010 - 08:53 PM

Hi Andrew http://plannthin.biz/?page_id=263 If you click on the child page "ENGROS- OG DETAILHANDEL" there should be a sub nav with 4 pages (grandchilds)...but none shows up. Note: I have 4 pages with reference to parent page "ENGROS- OG DETAILHANDEL"

#4 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 01 November 2010 - 05:44 AM

The subnav appears to be showing.. the grandchild nav is now added as a special PageLines widget... ( you would add it to a sidebar) Does that help?

#5 cpplannthincom

cpplannthincom

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 01 November 2010 - 11:47 PM

Yes - but I hope next upgrade will include grandchild in the subnav. Thank you...