Jump to content


Photo
- - - - -

DMS Editor not loading

dms editor problem

  • Please log in to reply
2 replies to this topic

#1 shelynx

shelynx

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 03 January 2014 - 06:47 PM

Dear DMS Team & Users

 

One moment I was changing the content of my footer via the DMS Editor (Text Section) in Chrome... the next the page wouldn't load anymore... The Blog is still online for readers - but the changes haven't been saved (footer) and as soon as I am logged in as Admin the DMS Editor is loading... and loading...and loading. 

 

Of course I've seen the link below concerning first helping steps... I've tried the following:

1) Deactivating plugins AND of course emptying the cache didn't help

2) Signing out and logging in again neither

3) Javascript console shows no errors

4) PHP errors DID show - but I am not sure IF they're the problem and WHAT I can change 

but they are as following:

   NOTICE: Trying to get property of non-object in /web/......./..../ tayonomy.php on line xy

   NOTICE: Undefined offset: 0 in /web/.../... /Seo-friendly-images.php (on two different lines)

 

Right now I wouldn't be able to do ANY adjustments in my layout, sections and their content... is there any way to fix this? I feel quite helpless and would love to continue to use DMS... I am far from beeing a coder... Please help

 

   My Website URL is www.der-blasse-schimmer.de
   I've always been keeping everything updated (DMS up to date)

   Wordpress Version 5.8

   Plugins: some! but problem's the same with them deactivated

 

I'd appreciate your help immensely! Thank you!
 



#2 Martin Davies

Martin Davies

    Advocate

  • Moderators
  • 2443 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 03 January 2014 - 06:53 PM

Hi @shelynx 

 

Could you create an admin logon for your site and send the username/password (along with a link to this topic) to hello at pagelines dot com and we will take a look at this for you. 



#3 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 04 January 2014 - 06:39 AM

Hi Florentine 

 

I've just responded to your email and then managed to find the original thread. I think this is to do with the code in the footer as its a global area. Easiest option to resolve quickly, would be to speak to your host and see if they do a roll back option to a version on a previous day or even a couple of hours prior to when this code was added. I've added other information and suggestions in the email to you. 







Also tagged with one or more of these keywords: dms, editor, problem