Jump to content


Photo

both themes uploaded (1.0.3 and 1.1.1) which is activated... confused


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 tino

tino

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 30 October 2010 - 01:58 AM

I'm confused with which to activate, the one on the left(1.0.3) is called platformbase but the instructions tell me to rename it to platformpro, but the one on the right (1.1.1) is already called platformpro... what do I do (I couldn't find this in the forums)

click here to see what I'm talking about

#2 onlinetracker

onlinetracker

    Super Member

  • Members

  • 154 posts

Posted 30 October 2010 - 04:36 AM

Activate PlatformPro 1.1.1, then PlatformPro Base. Don't deactivate PlatformPro 1.1.1, they interact. Frankly, it's magic to me how they do it since I've never had it explained to me. Also... I didn't know they were on 1.0.3, there isn't a changelog next to it. doh! I guess I'll find out what happens when I upload a new Base to a 1.0.2 installation.

#3 tino

tino

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 30 October 2010 - 05:28 AM

thanks

#4 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 30 October 2010 - 08:21 PM

with the child theme; please remember its just a starting point for customization.. (e.g. an advanced thing) updates only guide best practices for this... so you would want to reference it when editing your own `base` files. In other words, you need to make Base your own.. and not update it; if you're going to use it at all :)