Jump to content


Photo
- - - - -

Unable to add/configure sets for Accordians and Features


  • Please log in to reply
6 replies to this topic

#1 jennalyn11

jennalyn11

    Advanced Member

  • Members

  • 84 posts
  • Country: Country Flag

Posted 28 December 2013 - 08:29 PM

Hi there

 

Just moving a site from here

Please Login or Register to see this Hidden Content

(password is neil) to here

Please Login or Register to see this Hidden Content

 

Everything gonig smoothly until I checked my features and accordains. The sets are gone and it isn't giving me the option to add new ones, when I do add new ones they disappear and the when I go to edit the features and choose a set there aren't any. I have tried deactivating all of my plugins and this had no effect on them.

 

I have a client that wants this site up asap and I had to postpone them until after the holidays but I'd be greatful if someone could help!



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 December 2013 - 11:29 AM

HI.

 

When you say Features, are you referring to the Features sections ? If so, the Features section is deprecated in DMS and therefore, will not work.

Not sure what you mean with accordions, are these using the DMS Shortcode or a third party section ?



#3 jennalyn11

jennalyn11

    Advanced Member

  • Members

  • 84 posts
  • Country: Country Flag

Posted 29 December 2013 - 11:49 AM

I'm not using DMS, I'm using Pagelines Framework Developer - I designed the site using it so I'm not switching. I'm jut reinstalling the entire site again to see will it make a difference.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 December 2013 - 11:59 AM

The site that has the password has issues with the accordions if I am looking in the correct place. Its most likely the issue is related to either a plugin or custom code.

I recommend you disable all active plugins and custom code, then see if this resolves your issue.



#5 jennalyn11

jennalyn11

    Advanced Member

  • Members

  • 84 posts
  • Country: Country Flag

Posted 05 January 2014 - 07:07 AM

Hi Danny, this is still causing an issue for me, accordians and features for the sections have gone over in the changover but the sets have disappeared and it will not let me assign any. New URL for the live site is

Please Login or Register to see this Hidden Content



#6 jennalyn11

jennalyn11

    Advanced Member

  • Members

  • 84 posts
  • Country: Country Flag

Posted 05 January 2014 - 08:52 AM

Another issue I am having is that I cannot add or edit menus under appearance. I have tried deactivating all plugins, removing custom CSS etc nothing works. I installed DMS just to see and the menus work fine in that but the I am using Pagelines Framework. This site needs to be made live in the next day or so so any help  you can give would be much appreciated at this stage, alternatively if there is someone I can hire to resolve these issues I'd be interested!



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 January 2014 - 12:56 PM

The accordion you're referring to, is it the one in your sidebar ?

If so that isn't a PageLines section/widget/plugin you appear to be using idget by WYSIWYG Widgets v2.3.4. Therefore, if you're having issue you will need to contact their support.

 

PageLines Framework has no accordion plugin or section in the core, the only accordion functionality provided is via the accordion shortcode.

 

If you're unable to add menus, then this is sound more likely to be plugin related, I recommend you disable all active plugins and try adding a menu again.