Jump to content


Photo
Better iBoxes

Icon displays on top of box even when set to display media at left.

icons display

Best Answer ahansson89 , 28 December 2013 - 10:19 PM

I think it is because of the link you are using is pushing it to a new line. It is too long to stay on the same line. If you shorten the link it is working fine: http://cl.ly/image/1i2i3i132U2R

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 tpldrew

tpldrew

    Advanced Member

  • Members

  • 93 posts
  • Country: Country Flag

Posted 28 December 2013 - 12:57 PM

Alexander,

 

I've been working with iBoxes and Better iBoxes for some time, however this morning I tried to create 4 iBoxes with the icon on the left and seem to have encountered a problem.

 

Any ideas what might cause the behavior in the picture?

 



#2 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 December 2013 - 12:59 PM

Give me a link to a live site where you have it running so that I can troubleshoot. Cant do anything from looking at an image.



#3 tpldrew

tpldrew

    Advanced Member

  • Members

  • 93 posts
  • Country: Country Flag

Posted 28 December 2013 - 01:08 PM

Sorry about that Alex.

I just took the Better iBoxes off...

here's the site:

YouveBeenDrewed.com

 

Standby... I'll add them again.

- Andrew



#4 tpldrew

tpldrew

    Advanced Member

  • Members

  • 93 posts
  • Country: Country Flag

Posted 28 December 2013 - 01:13 PM

Alexander,

 

Okay, I've figured it out (maybe I need more coffee)... here's what happens...

 

With three Better iBoxes everything shows up correctly. If I add a fourth Better iBox, I get the icon on the top.

 

Any idea how to fix that?

 

I've added the three iBoxes to the page.

- Andrew



#5 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 December 2013 - 10:19 PM   Best Answer

I think it is because of the link you are using is pushing it to a new line. It is too long to stay on the same line. If you shorten the link it is working fine: http://cl.ly/image/1i2i3i132U2R


  • tpldrew likes this

#6 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 December 2013 - 10:23 PM

If that is not helping you, you can add 

 

word-wrap: break-word;

 

to your better iboxes


  • tpldrew likes this

#7 tpldrew

tpldrew

    Advanced Member

  • Members

  • 93 posts
  • Country: Country Flag

Posted 29 December 2013 - 10:41 AM

Alexander,

What an easy solution. Sorry about that. Thanks so much!

- Andrew







Also tagged with one or more of these keywords: Better iBoxes, icons, display