• 0
Sign in to follow this  
Followers 0

DMS Editor not working

Question

Posted · Report post

Hi guys,

 

I have just installed Wordpress 3.8 and DMS 1.1.4. I'm using the latest version of Chrome to view my site but the DMS Editor is not working. The DMS toolbar has no icons and doesn't respond when clicked on (see attached screenshot).

 

Can you please help me?

 

Cheers.

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

All fixed. It was a permissions issue on the 'dms' folder in wp-content/themes

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI,

 

Is DMS installed in the correct location:

 

wp-content/themes/dms

 

If so, then try disabling any and all plugins you have active and see if this resolves your issue. If it doesn't please provide a link to your site so we can take a closer look.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I think the issue is the way your server is setup, I would try not using the method you have and try with a standard domain instead of using the ~

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The domain is pointing to another server which is hosting the current site. I'm unable to point it to this hosting location until the site has been built. I have created a cPanel account on my current server and am hoping to build the site using DMS and then point the domain when it's complete. Do you have any other suggestions?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Unfortunately, no. I am not an expert in server setup, but the only thing I can point your issue to is either your server configuration or the way the domain has been built via cPanel.

So we can rule out your server, would it be possible for you to install Wordpress/DMS via a standard domain, one not using the cPanel account and see if DMS works as intended. If it does, then its most certainly related to the cPanel account and its setup.

 

I've also pm'd one of our developers who if he has time will be able to take a look.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ah. Thanks for informing us the issue has been resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0