• 0
Sign in to follow this  
Followers 0

Content/PostLoop Not Showing


Question

Posted · Report post

I have tried adding Content/Postloop to a Page called Blog but nothing shows up EXCEPT for any info I add to the page via WP.  The page is the default (not static) and I have tried deleting and readding the element with no luck.  

 

Link: http://crushedconsulting.com/blog

 

I successfully added Flipper, but I would prefer that the posts be in the postloop with left thumbs and excerpts.  

 

Plugins installed (minimal):

  • Akismet
  • Better iBoxes
  • Contact Form 7
  • Custom Sidebars
  • DMS Pro Tools
  • Footer Extras DMS
  • Jetpack
  • MailChimp

Any help would be appreciated.

 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

HI,

 

If you haven't set up your static pages, then the Blog page will just be a normal page called Blog. Meaning that if you add the Content/PostLoop section to that page, it will display the content you have added to that page via Wordpress Admin Dashboard > Pages > Blog > editor.

 

If you wish for this page to display your posts then you need to setup static pages via Wordpress Admin Dashboard > Settings > Reading.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Gah!  Do you ever have one of those moments when you want to bop yourself in the head?  Thanks for pointing out the obvious!  I appreciate it.

 

Happy Friday!

Heather

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem Heather and yes, I have those moments! :D

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What if I have created my home page already and its as the latest post page? I've already spent lots of time adding pictures, media, etc... is there a work around to copy and paste this stuff to another page? 

 

sorry...i'm a complete newbie.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, do you mean you've added sections to the page which is using the blog template and now wish to change this to a static home page? where are the elements placed in the layout, as anything in the header/footer will appear global, anything within the template area is set to just the page. Have you tried moving the elements you want to move over into the header so they appear on every page, then on the new page you create moving them out of the header and into the template area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0