Jump to content


Photo
Better iBoxes

DMS page display failing with Internet Explorer on a PC

Microsoft-Explorer faulty_page_display Academy_Child_Theme

Best Answer ahansson89 , 28 December 2013 - 10:13 PM

Defi a Bootstrap issue which PageLines is utilizing in DMS.

You should post the bug on github.com/pagelines/dms/issues in order for the devs to fix this.

 

I am not able to fix it at this moment.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 wren

wren

    Advanced Member

  • Members

  • 67 posts
  • Framework Version:2.3
  • Country: Country Flag

Posted 24 December 2013 - 09:26 AM

I had a helluva time trying to figure out why different browsers on the same laptop (Firefox and Safari on my Macintosh) wouldn't show my images in Better iBoxes. I also couldn't see them with Chrome on my PC, they would only show with Chrome on the Mac. I thought my site was broken after DMS updates but I just discovered a very simple solution that has fixed my image display problem. I happened on this page––

 http://pagelinescomm....com/dashboard/

and I randomly decided to change my Child Theme to the free Academy Child Theme offered on this page. After doing so, quite unexpectedly on all platforms I've tested––Chrome on 2 PCs and 3 Macs and an iPad, Firefox on all 5 laptops, and Safari on 2 Macs all immediately started displaying the images in the boxes when before, only Chrome on one Mac showed the images. I also deactivated all plug-ins and brought them back in one by one and haven't seen the problem return. Hallelujah. My page layout designs which are Better iBox plug-in dependent is totally solid.

 

Just one problem occurred on a PC running Microsoft Explorer––my background image doesn't show, the Quick Slider fills the whole screen and the iBoxes all stack up vertically beneath the Quick Slider. I suspect this must be a DMS issue with Explorer, beyond my knowledge to figure out what's happening there with Explorer. Aside from this one browser on a PC that displays fine with Chrome and Firefox, my site displays fine on all other devices I've tested.

 

Thoughts anyone?



#2 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 December 2013 - 01:15 PM

Will see if I can fix this. It is a core issue, but might be able to include a fix in Better iBoxes.


  • wren likes this

#3 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 December 2013 - 10:13 PM   Best Answer

Defi a Bootstrap issue which PageLines is utilizing in DMS.

You should post the bug on github.com/pagelines/dms/issues in order for the devs to fix this.

 

I am not able to fix it at this moment.


  • wren likes this

#4 wren

wren

    Advanced Member

  • Members

  • 67 posts
  • Framework Version:2.3
  • Country: Country Flag

Posted 30 December 2013 - 08:23 AM

Hmmm... it does seem to be with the core. Will post to github.

 

Thanks!

 

And Happy New Year :)







Also tagged with one or more of these keywords: Better iBoxes, Microsoft-Explorer, faulty_page_display, Academy_Child_Theme