Jump to content


Photo
- - - - -

Problem with BLOG page template, editor won't load

blog template problem update dms editor page

Best Answer peter_von_z , 07 January 2014 - 11:40 AM

I have already deleted the template but it still remains assigned to the page.

 

But I managed to solve it anyway. I found that the java error was in the post type settings. I downloaded it, removed the part with the slider01.jpeg and uploaded it again.

 

Now the editor is loading again on that page.

 

Thanks!

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 peter_von_z

peter_von_z

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country: Country Flag

Posted 23 December 2013 - 03:09 AM

Hi,

 

I have a serious problem. The template that is set for the Blog page has some kind if of problem loading a resource. Something messed up the name of the jpeg to "SLIDER01.jpg”>%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20<div%20class=" instead of just SLIDER01.jpeg.

 

The problem is that the editor won't load because of that problem and I can't assign a new template to the blog page. Worse, I accidentally deleted the template that was set for the blog page, so I can't update it even if I go to another page. ( Yes I know, that was really stupid..)

 

So, what do I do? Is there some way to reset the blog page template or assign a new template directly on the server?

 

Please help.

 

The page with the problem..

 

http://unlockdesignv...com/pt-br/blog/

 

 

Thanks!

 

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 December 2013 - 01:35 PM

Hi,

 

Not sure how you managed this to be honest. However, you can reset the global options and template settings, you may be forced to do that.



#3 peter_von_z

peter_von_z

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country: Country Flag

Posted 06 January 2014 - 01:43 PM

Actually, it happened after an update. Somehow my templates got mixed up and the blog page was assigned to another old template.

 

Maybe something to look out for in the future...

 

 

Thanks!



#4 peter_von_z

peter_von_z

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country: Country Flag

Posted 06 January 2014 - 07:17 PM

How do I reset the template settings. I found the Global reset but it was not enough...



#5 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 07 January 2014 - 01:36 AM

The templates are saved separately, you can delete the unwanted template from the 'actions' tab in the template area.

 

http://screencast.com/t/GnH4W8oirah



#6 peter_von_z

peter_von_z

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country: Country Flag

Posted 07 January 2014 - 11:40 AM   Best Answer

I have already deleted the template but it still remains assigned to the page.

 

But I managed to solve it anyway. I found that the java error was in the post type settings. I downloaded it, removed the part with the slider01.jpeg and uploaded it again.

 

Now the editor is loading again on that page.

 

Thanks!


  • Danny likes this

#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 January 2014 - 11:52 AM

Thanks for informing us the issue has been resolved, we appreciate it.



#8 peter_von_z

peter_von_z

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country: Country Flag

Posted 07 January 2014 - 01:25 PM

No problem, but I think there should be a simple way to reset or reload all the templates to default and assign this to the corresponding page types. It would save a lot of work when something goes wrong or when you want to start from scratch.

 

 

Thanks!



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 January 2014 - 01:36 PM

Thanks for the feedback Peter, if you could create a topic regarding your feedback in our ideas and feedback forum, our developers will take into advisement.



#10 peter_von_z

peter_von_z

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country: Country Flag

Posted 07 January 2014 - 01:40 PM

ok, will do.







Also tagged with one or more of these keywords: blog, template, problem, update, dms editor, page