Jump to content


Photo
- - - - -

boxes on homepage


  • Please log in to reply
7 replies to this topic

#1 lroberts00

lroberts00

    Advanced Member

  • Members

  • 60 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 16 December 2013 - 07:37 PM

could someone take a look at my page and tell me what I am over looking as to why the boxes I've set to display on the homepage aren't working for me? thanks!

www.ssworkcamp.com



#2 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 16 December 2013 - 07:52 PM

Hi @lroberts00 

 

Do you have a coming soon or under construction plugin in place on your site? 

 

I just get a blank screen when i view your site. 



#3 lroberts00

lroberts00

    Advanced Member

  • Members

  • 60 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 16 December 2013 - 07:54 PM

No, I don't.  That is what is confusing me?  I just want 2 rows of 8 boxes on the home screen.  But the boxes are not showing up?



#4 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 16 December 2013 - 07:56 PM

Het @lroberts00 

 

Nothing is showing up on your home page at all. 

 

Could you create an admin logon for your site and send the credentials to hello @ pagelines dot com along with a link to this topic and i will take a look now for you :) 



#5 lroberts00

lroberts00

    Advanced Member

  • Members

  • 60 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 16 December 2013 - 07:57 PM

done! thank you



#6 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 16 December 2013 - 08:52 PM

Hello Larah 

 

Please update your Wordpress Version to the latest release - Your site is running 3.7.1 and 3.8 was just released. 

 

Also please update your Framework version to the latest. - The latest release is 2.4.4. and yours is 2.4.1 - you can download the latest release from here 

Please Login or Register to see this Hidden Content



#7 lroberts00

lroberts00

    Advanced Member

  • Members

  • 60 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 16 December 2013 - 09:03 PM

Updated both and still nothing



#8 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 17 December 2013 - 07:08 AM

Hi Larah

I've logged into your site for you and can see the boxes were set to 'image only' in the settings, but you hadn't uploaded an image.

I have changed these to text and image so you can now see them on the page. If you want them to be image only, upload an image for each box and save prior to adjusting the setting.

Hope this helps.