• 0

boxes on homepage

Question

Posted · Report post

could someone take a look at my page and tell me what I am over looking as to why the boxes I've set to display on the homepage aren't working for me? thanks!

www.ssworkcamp.com

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

Hi @lroberts00 

 

Do you have a coming soon or under construction plugin in place on your site? 

 

I just get a blank screen when i view your site. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No, I don't.  That is what is confusing me?  I just want 2 rows of 8 boxes on the home screen.  But the boxes are not showing up?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Het @lroberts00 

 

Nothing is showing up on your home page at all. 

 

Could you create an admin logon for your site and send the credentials to hello @ pagelines dot com along with a link to this topic and i will take a look now for you :) 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

done! thank you

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Larah 

 

Please update your Wordpress Version to the latest release - Your site is running 3.7.1 and 3.8 was just released. 

 

Also please update your Framework version to the latest. - The latest release is 2.4.4. and yours is 2.4.1 - you can download the latest release from here https://github.com/pagelines/PageLines-Framework

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Updated both and still nothing

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Larah

I've logged into your site for you and can see the boxes were set to 'image only' in the settings, but you hadn't uploaded an image.

I have changed these to text and image so you can now see them on the page. If you want them to be image only, upload an image for each box and save prior to adjusting the setting.

Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now