• 0

Selettore Tabs video tab overlays in Firefox and IE

Question

14 answers to this question

  • 0

Posted · Report post

Hi please update me on this issue its very urgent

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, I have the same problem here.

 

A youtube video belonging to the first Selettore tab appears on all other tabs. 

 

Note that i am linking to pages in all tabs.

 

Appreciate your quick help here as i dont want to drop Selettore tabs having already dropped Flatten Revolution Slider.

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

tmeister

 

I have also found another issue here. If you link your Selettore Tabs to a lengthy page, then all other tabs and parent page assumes that's where all the tabs end and therefore I end up scrolling through loads of white space.

 

Appreciate your input

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Please update this thread

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can anyone suggest an alternative please

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey tmeister,

 

Still waiting your help here urgently or at least acknowledge the problem with an update. 

 

And Happy new year :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Sorry the delay i take a couple of weeks off for the holidays

 

Now, i will test this in a windows browsers and try to find what is going on.

 

Best,

Enrique. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

One Question.

 

Are you using a real windows environment or just a virtual one like browserstack?

 

Best,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Iam using real windows machine with windows 7 os 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yeah same here. Pure windows 7 environment

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey tmeister,

 

Have you managed to track this down for us ?

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now