Jump to content


Photo
Flatten

Flatten & Sophistique Problem

flatten sophistique

  • Please log in to reply
7 replies to this topic

#1 trinityboxing

trinityboxing

    Newbie

  • Members

  • 2 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 15 December 2013 - 12:47 AM

I recently purchased the Flatten theme and the Sophistique Theme. I tried to install each one but with no success. As soon as I activate the theme the site goes down and I have to go into Bluehost to delete those themes in order to get it back. Everything I’m using is updated. What am I doing wrong? Thanks.



#2 tmeister

tmeister

    Super Member

  • Members

  • 180 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 16 December 2013 - 04:02 PM

Hi there,

 

Can you please give me a little more details about your setup, Is a clean install with no plugins? is a install over a existing site with content a plugins?
 
When you say the site goes down? do you see a blank page, a error?
 
Please see this video, is a clean install using sophistique ( http://screencast.com/t/0eDTHroJ7I0d )
 
Also it is posible to know what PHP version use your server?
 
Best,
Enrique


#3 micstepl

micstepl

    Super Member

  • Members


  • 143 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 14 January 2014 - 09:28 PM

I do have kind of the same Problem !!!! 

The Theme  sophistique crashs DMS editor !!!!

 

 

 

See my post DMS Editor Crash !



#4 trinityboxing

trinityboxing

    Newbie

  • Members

  • 2 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 15 January 2014 - 04:28 AM

This worked for me - deactivate all the plugins and then reactivate them one at a time to see which one is incompatible with the theme. That should work.


  • bjornlagerman likes this

#5 micstepl

micstepl

    Super Member

  • Members


  • 143 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 15 January 2014 - 07:43 AM

This worked for me - deactivate all the plugins and then reactivate them one at a time to see which one is incompatible with the theme. That should work.

 

Could you please describe exactly what worked for you?

 

Just tot explain my situation:

  • I installed sophisitque > but  not use it as my theme
  • continued to use the basic PL Theme
  • used in the basicPL-theme a section of Sophistique > "Collapser"



#6 bjornlagerman

bjornlagerman

    Newbie

  • Members

  • 4 posts
  • Country: Country Flag

Posted 19 January 2014 - 03:20 PM

Main menu didnt show in Flat Nav section. Deactivated all plugins and it showed up. 



#7 fliptheu

fliptheu

    Advanced Member

  • Members

  • 92 posts
  • LocationConcord, CA USA
  • Framework Version:DMS
  • Country: Country Flag

Posted 19 January 2014 - 07:44 PM

Same for me, in fact I found the whole theme buggy. I will try this and see if it works.



#8 micstepl

micstepl

    Super Member

  • Members


  • 143 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 20 January 2014 - 08:44 AM

obviously Enrique is on sleep :(

no reply since 1 weeek :(







Also tagged with one or more of these keywords: Flatten, flatten, sophistique