• 0

Safe to upgrade to Wordpress 3.8?

Question

12 answers to this question

  • 0

Posted · Report post

Hi there, I've spoken to the core team and been advised that both the latest editions Framework and DMS have been tested with 3.8 without any problems being reported.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thxs Danny.

 

As I see it will not patch, can someone put the necessary css to make it look right? , css properties set !important in firebug runs...but in production not runs , why?

 

.layoutinput, .graphic_select_input {
    display: none!important;
}

 

And for login screen

 

body #login h1 a {
    width: 100% !important;
}
 
 

there any solution?

 

Regards

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

someone can i help me?

 

Regards

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You will most likely need to replace the following code in the admin.css file.

 

.layout-select-item {
display: inline-block;
margin-left: 4%;
text-align: center;
}
 
.layout-image-border.selectedlayout {
margin-left: 0;
}
 
.layout-image-border {
margin-left: 0;
float: none;
}

 

As for the WP login image, you can try using the following code provided here - http://wordpress.org/support/topic/wp-38-truncates-the-custom-login-logo-to-width-80px

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi:

 

With Danny support, i add this lines to admin.css in pagelines/admin/css/admin.css , and its works!

 

/*3.8 Admin FIX*/
.layout-select-item .layoutinput{
    display:none!important;
}

.graphic_select_item #pagelines-settings-two_layout_handling{
    display:none!important;
}

.graphic_select_item #pagelines-settings-two_site_design_mode{
    display:none!important;
}
.graphic_select_item #pagelines-settings-two_layout_default{
    display:none!important;    
}

.graphic_select_item #pagelines-settings-two_blog_layout_mode{
    display:none!important;    
}
.graphic_select_item #pagelines-settings-two_excerpt_mode_full{
    display:none!important;    
}
.graphic_select_item #pagelines-settings-two_excerpt_mode_clip{
    display:none!important;    
}

.graphic_select_item .graphic_select_input{
    display:none!important;    
}
 

 

Login Image i havent yet solved without having to use an external plugin

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Anyone know any way to fix the login image without an external plugin?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Please create a new topic, as this isn't related to the original post.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

We have had no problems upgrading to Wordpress 3.8 with Framework and with DMS, but when we do a fresh install of Wordpress 3.8 and then try to upload and activate either Framework or DMS, we get nothing but blank pages.

 

Has anyone had any similar issues?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now