• 0

Testimonials Lud Testimonials LUD installation problem or not working

Question

Posted · Report post

Hi there,

 

I have Testimonials Lud for DMS and there is problems with installation or it's not working. 

 

 

After activation I get this error.  I have Meta Box plugin installed

 

 

Please advice,

 

Luis

 

 

 

 

pic-4%20testi.JPG

Share this post


Link to post
Share on other sites

20 answers to this question

  • 0

Posted · Report post

Hello, larrojas.

 

Sorry for the inconvenience. Looks like a server issue (php version - you need at least 5.3).

 

Anyway, we are pushing major update (3.2) today and we'll address this too. Please install the new version and post here if the issue persists.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you. i will be waiting for the update

 

Luis

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi- I also have the same exact problem.  I use HostGator and according to them, I have MyPHP version 5.2.17.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

larrojas

 

Update released.

Everything should work for you now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

I am using also HostGator. If you are planning to upgrade to PHP 5.3... DON'T DO IT!

 

I asked HostGator to upgrade. They did it and it was a disaster. I was not able to access my wp-admin, and then so many errors with otehr plugins and DMS. At the end I asked to go back to PHP 5.2.17

 

However, just 5 minutes ago I saw there is a new updagrade of TEstimonials 3.2

 

It seems that this one works. i have just installed and activated and things are working fine. I need to place it on my web. Just wanted to alert the problems i had upgrading to PHP 5.3

 

Luis

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for the notice.

I've removed anonymous functions witch work with PHP 5.3+ so it is fail-safe now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I updated WP to 3.8 and the latest version of DMS, but now the DMS editor won't load.  I keep getting this spinning gear:

 

2013-12-14_12-43-31.png

I deactivated the Testimonials plugin and the DMS editor properly loads.

 

Here's the site: http://simon.prodentitedev.com/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I had a similar problem in a previous version of DMS

 

In my case I had to disable all plugins and start activating them one by one. I have installed Testimonials. I didn't fail as before. 

 

However, i didn't place it in my web yet

 

Luis

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

very sorry to hear that.

 

I've tested thoroughly with WP 3.8 and DMS 1.1.4, both localhost and server environment with no problems.

To investigate this further, please enable plugin and when editor stops working, screenshot the Console tab on Developer Tools (in chrome, press F12 and click on console).

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

webmktco

 

Thanks for the extensive info. Incompatibility with PHP versions bellow 5.3 was fixed in previous update (3.2).

 

This issue was in javascript (jQuery no-conflict). Update with fix is pushed (3.2.1).

 

Please flush cache after update (in editor: settings -> resets -> flush caches)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm having a similar (but different error) issue when installing the latest version of the Testimonials LUD.  I am a new Pagelines/DMS user but have purchased many of the products in the last few days, and haven't had much issue (short of occassional work in the DMS not saving/having to redo it) until this plug in.  Everything on my site works find until I activate the Testimonials plugin (doesn't seem to even need to be incorporated, issues begin right at activation).

 

I receive the error you see on the attached screenshot stating: Warning: Invalid argument supplied for foreach() in /home/website/public_html/wp-content/themes/dms/includes/less.plugin.php on line 437

 

At this point, my Nav menu shows as only the responsive mobile style, with the clickable box opening the black scroll menu anchored to the right on my full size brower.  The QuickSlider hover text is also moved out of the box below the images, and the Breadcrumbs NavXT also breaks.

 

I tried unstalling it and redownloading it, flushing the DMS cache in settings, using it with or without the metabox plug in installed, and went through the forums.  This is the closest post I've found, although not relevant to my situation as I have the latest versions of everything as of today.

 

I've pasted the Pagelines debug info below, as well as attached screenshots of the browser output and Developer Tools > Console output results with and then without Testimonials LUD activated/installed.

 

At this point I am just using another free widget that is proving to work just fine for my needs, and although I don't really need this $20 plug-in anymore as a result, I do appreciate your products (I'm not a developer or coder by any means, so the ease with which I can customize Wordpress with DMS/Pagelines is quite nice) and thus am happy to support it and am not seeking refund, but as long as I have this plug in I'd like to be able to use it.  Any help in fixing this issue is greatly appreciated.

____________________________________________

 

DMS Debug Info

WordPress Version
3.8.1

WordPress Debug
Disabled

Multisite Enabled
No

Current Role
Administrator

Framework Path
/home/website/public_html/wp-content/themes/dms

Framework URI
http://www.website.com/wp-content/themes/dms

Framework Version
1.1.5

PHP Version
5.4

PHP memory
256

Mysql version
5.5.32-cll-lve

PHP type
Cgi-fcgi

PHP User
Username

OS
Linux

Licence OK
B******@*******************.com

Installed Plugins
breadcrumb-navxt/breadcrumb-navxt.php
business-branding/business-branding.php
content-copyright/content-copyright.php
custom-sidebars/customsidebars.php
dms-breadcrumb-navxt/dms-breadcrumb-navxt.php
dms-plugin-pro/dms-plugin-pro.php
follow-me/follow-me.php
google-maps-ready/gmp.php
limit-login-attempts/limit-login-attempts.php
pagelines-poppy/pagelines-poppy.php
powr-contact-form/powr-contact-form.php
powr-map/powr-map.php
powr-social-media-icons/powr-social-media-icons.php
quick-setup/quick-setup.php
responsive-add-ons/responsive-add-ons.php
share-me/share-me.php
teammate/teammate.php
testimonials-lud-dms/testimonials-lud-dms.php

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello, discoveryhouses (sorry, don't know your name).

 

Never seen this type of error before. I will look into it.

 

Regards,

Bestrag

 

p.s. Please, next time open new topic

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm having a similar (but different error) issue when installing the latest version of the Testimonials LUD.  I am a new Pagelines/DMS user but have purchased many of the products in the last few days, and haven't had much issue (short of occassional work in the DMS not saving/having to redo it) until this plug in.  Everything on my site works find until I activate the Testimonials plugin (doesn't seem to even need to be incorporated, issues begin right at activation).

 

I receive the error you see on the attached screenshot stating: Warning: Invalid argument supplied for foreach() in /home/website/public_html/wp-content/themes/dms/includes/less.plugin.php on line 437

 

At this point, my Nav menu shows as only the responsive mobile style, with the clickable box opening the black scroll menu anchored to the right on my full size brower.  The QuickSlider hover text is also moved out of the box below the images, and the Breadcrumbs NavXT also breaks.

 

I tried unstalling it and redownloading it, flushing the DMS cache in settings, using it with or without the metabox plug in installed, and went through the forums.  This is the closest post I've found, although not relevant to my situation as I have the latest versions of everything as of today.

 

I've pasted the Pagelines debug info below, as well as attached screenshots of the browser output and Developer Tools > Console output results with and then without Testimonials LUD activated/installed.

 

At this point I am just using another free widget that is proving to work just fine for my needs, and although I don't really need this $20 plug-in anymore as a result, I do appreciate your products (I'm not a developer or coder by any means, so the ease with which I can customize Wordpress with DMS/Pagelines is quite nice) and thus am happy to support it and am not seeking refund, but as long as I have this plug in I'd like to be able to use it.  Any help in fixing this issue is greatly appreciated.

____________________________________________

 

DMS Debug Info

WordPress Version
3.8.1

WordPress Debug
Disabled

Multisite Enabled
No

Current Role
Administrator

Framework Path
/home/website/public_html/wp-content/themes/dms

Framework URI
http://www.website.com/wp-content/themes/dms

Framework Version
1.1.5

PHP Version
5.4

PHP memory
256

Mysql version
5.5.32-cll-lve

PHP type
Cgi-fcgi

PHP User
Username

OS
Linux

Licence OK
B******@*******************.com

Installed Plugins
breadcrumb-navxt/breadcrumb-navxt.php
business-branding/business-branding.php
content-copyright/content-copyright.php
custom-sidebars/customsidebars.php
dms-breadcrumb-navxt/dms-breadcrumb-navxt.php
dms-plugin-pro/dms-plugin-pro.php
follow-me/follow-me.php
google-maps-ready/gmp.php
limit-login-attempts/limit-login-attempts.php
pagelines-poppy/pagelines-poppy.php
powr-contact-form/powr-contact-form.php
powr-map/powr-map.php
powr-social-media-icons/powr-social-media-icons.php
quick-setup/quick-setup.php
responsive-add-ons/responsive-add-ons.php
share-me/share-me.php
teammate/teammate.php
testimonials-lud-dms/testimonials-lud-dms.php

I have the EXACT same problem! Remove plugin and everything returns to normal........

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I see.

I am working on it.

 

Will be back soon with solutions

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hi, I installed the plugin and when I tried to use it in a page the whole theme broke. After I deactivated the plugin all my global settings were lost I had to start working on doing all the global settings and menus of the site. my site is borderleads.com I installed the Meta Box pluging before trying to use the Section, what can I do?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I really apologize for inconvenience.

There is a compability issue that will be patched with an update I am working on as we speak.

 

How many testimonials do you need to represent? Let me know so I can maybe work something out for you before patch is out.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

New release of Testimonials Lud is out (3.2.3).
We've tested it on DMS 1.1.5, 1.1.6 and dev version (1.2) and it works great.

 

But, one customer informed us that error on his system persists (less.plugin.php, line 437).

Since we can't reproduce this issue (local or server), will look into this further with DMS core developers.

Back with solution soon.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@discoveryhouses @borderleads

 

New release is out (3.2.4) that fixes this issue. Update and flush caches (settings->resets tab on editor)

 

Sorry for the inconvenience, it was very unusual and hard to find bug.

 

regard,

bestrag

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now