Jump to content


Photo
Split Slider

Unable to change Split Slider Text Color



Best Answer ahansson89 , 19 December 2013 - 12:56 PM

Hi Steven,

I fixed this and pushing the fix to my update server now.
 

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 Stephen

Stephen

    Advanced Member

  • Members

  • 49 posts
  • LocationLos Angeles / Orange County California
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 10 December 2013 - 04:54 PM

I'm unable to change the color of the text on the split slider. Everything is up to date. Thoughts?



#2 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 12 December 2013 - 05:11 PM

Hello Stephen 

 

Can you provide a link to your site here please - can you also let us know your methods of changing this also any Custom CSS you have used?



#3 Stephen

Stephen

    Advanced Member

  • Members

  • 49 posts
  • LocationLos Angeles / Orange County California
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 December 2013 - 05:42 PM

Link to the site: http://mjp.stephenjgaines.com/mrroboto

 

All custom CSS is in 'Custom LESS/CSS' panel. 

 

Thanks for looking at this.  :-)



#4 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 13 December 2013 - 05:43 PM

Can you provide the specific CSS you have used to try and change the color of the text please? 



#5 Stephen

Stephen

    Advanced Member

  • Members

  • 49 posts
  • LocationLos Angeles / Orange County California
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 13 December 2013 - 05:49 PM

I'm not changing it with CSS, I'm changing the color through the split slider panel.  Send me an email and I'll give you admin access and you can take a look. 



#6 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 13 December 2013 - 06:53 PM

Please send your logon - along with the link to this topic to hello at pagelines dot com 



#7 Stephen

Stephen

    Advanced Member

  • Members

  • 49 posts
  • LocationLos Angeles / Orange County California
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 13 December 2013 - 07:10 PM

sending now...



#8 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 13 December 2013 - 11:04 PM

Ok thank you for the credentials. 

 

I have tried this for you and can confirm the color isn't changing. 

 

I have tried to remove the custom code to see if there is an issue with a conflict here but it appears not to be the case. 

 

Could you try disabling all non-pagelines plugins to rule out a plugin conflict and let us know if this helps. 



#9 Stephen

Stephen

    Advanced Member

  • Members

  • 49 posts
  • LocationLos Angeles / Orange County California
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 13 December 2013 - 11:36 PM

I get the same result. See screen shot. 

Attached Files



#10 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 17 December 2013 - 07:39 AM

Hi there, I've moved this thread into the store product developers forum for you so they can advise further on the split slider for you.



#11 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 19 December 2013 - 12:56 PM   Best Answer

Hi Steven,

I fixed this and pushing the fix to my update server now.
 







Also tagged with one or more of these keywords: Split Slider