Jump to content


Photo
Enhanced Options Editor

Color Options Breaking



  • Please log in to reply
4 replies to this topic

#1 Mark & Phil

Mark & Phil

    Advanced Member

  • Members

  • 69 posts
  • LocationPoughkeepsie, NY
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 08 December 2013 - 02:41 PM

I think the Enhanced Options Editor is adding an extra div around the input box that appears before it, making anything with an inline icon broken, best example is the color input option.

 

Fullscreen-12-8-13,-9-38-AM.png

 

If we delete that extra div in the chrome code inspector the inline icon shows up as normal.

 

Also, it might just be better to keep the Enhanced Options Editor from showing at all for a color option since it doesn't take html.

 

Thanks!



#2 Mark & Phil

Mark & Phil

    Advanced Member

  • Members

  • 69 posts
  • LocationPoughkeepsie, NY
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 29 December 2013 - 05:42 PM

@wmdigital can you look into this issue? We're seeing it on all of the sites we have using Enhanced Options Editor.



#3 wmdigital

wmdigital

    Newbie

  • Members

  • 6 posts
  • Framework Version:3
  • Country: Country Flag

Posted 04 January 2014 - 12:31 AM

Taking a look now. 



#4 wmdigital

wmdigital

    Newbie

  • Members

  • 6 posts
  • Framework Version:3
  • Country: Country Flag

Posted 05 January 2014 - 03:09 PM

I've pushed an update through the PageLines process, and you will hopefully see the update notification shortly.



#5 CliffordP

CliffordP

    Advocate

  • Members


  • 459 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 20 February 2014 - 05:22 PM

EOE v1.1 for 'color' options:

 

plugin activated: http://cl.ly/image/182P3n0q313K

plugin disabled: http://cl.ly/image/2X1m1Q2M2L2j

 

 

So looks like still an issue to me.







Also tagged with one or more of these keywords: Enhanced Options Editor