• 0

Conflict with PHP 5.4


Question

Posted · Report post

Hello,

 

I am running PlatformPro 1.5.3. My web host is requiring an update to PHP 5.4 from 5.2. When I manually do this update, I can no longer access /wp-admin. The error long under /wp-admin is showing:

 

PHP Fatal error:  Directive 'allow_call_time_pass_reference' is no longer available in PHP in Unknown on line 0

 

PHP Notice: get_theme_data is <strong>deprecated</strong> since version 3.4! Use wp_get_theme() instead. in /home3/ciberce1/public_html/wp-includes/functions.php on line 2919

 

PHP Warning: Cannot modify header information - headers already sent by (output started at /home3/ciberce1/public_html/wp-includes/functions.php:2919) in /home3/ciberce1/public_html/wp-content/plugins/jetpack/modules/stats.php on line 433

 

PHP Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server&#8217;s configuration. If you continue to have problems, please try the <a href="http://wordpress.org/support/">support forums</a>. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home3/ciberce1/public_html/wp-includes/update.php on line 112

 

Any thoughts on how to solve this? I'd prefer not to change themes at the moment due to heavy site traffic. 

 

Thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted · Report post

allow_call_time_pass_reference is not part of PlatformPro, thats something you have added or your host has addd to php.ini or .htaccess

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now