Jump to content


Photo
- - - - -

Iboxes hover css edit


  • Please log in to reply
7 replies to this topic

#1 borzd

borzd

    Advanced Member

  • Members

  • 32 posts
  • Country: Country Flag

Posted 05 December 2013 - 10:47 AM

Can't figure out what actual code i need to use in less to get rid of hover effect or edit it in Iboxes.
 
Even can't find rules in Firefox/Mozilla inspectors. 

 

Found this on forums: 

"The code you'll want to modify to change the mouseover color is .ibox .ibox-media .ibox-icon-border.media-type-icon:hover"

I got this - but I don't want to change it in child theme. And can't figure out how to use it in less.

 

Please, explain how to edit this "hover" rule in less. Will be greately appriciated!

 

:wacko:

 

http://boromir.biznesvozmozhnost.ru/ - that's where they are



#2 borzd

borzd

    Advanced Member

  • Members

  • 32 posts
  • Country: Country Flag

Posted 05 December 2013 - 12:04 PM

Ok if I use

 

#page .MYCLASS .ibox .ibox-media .ibox-icon-border.media-type-icon:hover {

background: none;

color: green;

}

 

Then - background is gone, but color stays default.



#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 December 2013 - 02:01 PM

Hi,

 

See my reply to this topic, it should be what you're after. - http://forum.pagelin...s-styling-ibox/



#4 borzd

borzd

    Advanced Member

  • Members

  • 32 posts
  • Country: Country Flag

Posted 05 December 2013 - 02:29 PM

Yeah thx!

 

My subscription just finished.

 

And anyway all that month I COULDN'T reach premium forums as synchronisation of profiles didn't work at all. As for many other users. And I won't pay now - as I don't see a point - I still won't be able to reach it....

 

Because as you guys think - all works just fine.

 

Sry to be harsh (or whatever is the spelling) - just couldn't reach it... And wasn't happy about it. 

 

And I really like how you have a russian flag...


Edited by borzd, 05 December 2013 - 02:31 PM.


#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 December 2013 - 02:41 PM

If you wasn't able to reach the Pro forums, there is a notice at the very top of the forum giving you specific instructions to resolve that very issue. If that didn't work, you will need to contact our helpdesk and they will be able to resolve your account issue.

 

Its most likely that you have used two different email addresses which caused the sync problem.

 

hello at pagelines dot com



#6 borzd

borzd

    Advanced Member

  • Members

  • 32 posts
  • Country: Country Flag

Posted 05 December 2013 - 03:57 PM

Hope I'll figure it out, or someone would be more kind.



#7 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 05 December 2013 - 04:04 PM

Hope I'll figure it out, or someone would be more kind.

You should contact the helpdesk as it is indeed a failed payment that was the problem.



#8 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 05 December 2013 - 04:05 PM

We can resolve issues with foprum and DMS accounts very quickly if you contact the Helpdesk on hello @ pagelines.com