• 0
Sign in to follow this  
Followers 0

Selettore Tabs Sample Image Keeps Showing

Question

Posted · Report post

Hi,  

 

If I add a new tab with just text content and don't link it to an existing page,  it always shows the default sample.png picture of a screen + a laptop.

 

I would like to create tab content without an image if possible.

 

Can this be fixed or should I just upload a tiny transparent spacer image to stop this occurring.

 

Thanks

 

Chris

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Hi,
 
The pre-set layout always used a image, the solution, as you said, is use a tiny transparent image or create a page with the custom layout and use it for the tab content.

 

Best,

Enrique.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks!  will do that.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

I can deal with the work-around but it would be nice, if there was an option to remove any of the headings or the image without it always defaulting back to the sample content.

 

(without having the create a whole page for something basic)

Edited by ChrisN

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,
 
I will add options so you can choose if you want to show it or not the elements.
 
Added to the TODO list for next version.
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0