Jump to content


Photo

PageLines Core LESS/CSS error


  • Please log in to reply
14 replies to this topic

#1 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 04 December 2013 - 05:19 PM

Someone now something about this message? "PageLines Core LESS/CSS error.

expected color value: failed at `.ibp-boxshadow(@ibp-bg);` line: 7140"

 

Glad for help.

 

Regards, Benny


  • assomibatrifs likes this

#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 04 December 2013 - 05:39 PM

Hello @bennyo 

 

If you run Your CSS through the validator here using direct imput  you will see where the issue lies and be able to correct it. http://jigsaw.w3.org/css-validator/



#3 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 05 December 2013 - 10:41 AM

Ooops. It founds 688 problems...



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15120 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 December 2013 - 01:28 PM

Yeah as Martin mentioned if you ever see this message pop up its a Parse error, which means that you have errors in your custom CSS. This could be something minor as a missing semicolon or { }

To resolve the issue, just validate your CSS, the W3 Schools validator may find more errors as it doesn't recognise -moz or -webkit as valid code to my knowledge.



#5 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 05 December 2013 - 03:01 PM

I got 688 errors. And I don´t know anything about CSS and codes. 

 

The strange thing is that I haven´t open any files in any editor. I wonder if it can have something to do with any extension I have installed...



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15120 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 December 2013 - 03:08 PM

So you haven't added any custom CSS at all ?

What extensions have you installed ?

Also, can you provide a link to the site in question please.



#7 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 05 December 2013 - 04:22 PM

The site is http://trainingzone.se

 

No, I never open any files in any editor.

 

The latest extensions are: 

 

Instapress

MailChimp

Snow Storm



#8 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 05 December 2013 - 05:52 PM

Which code did you add to the validator - can you add it to http://paste.pagelines.com and share the link with us please? 



#9 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 06 December 2013 - 06:46 AM

In the validator I only write my sites URL. No code... Which code do you want me to share? I´m not good at this :-)



#10 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 11 December 2013 - 04:46 PM

Now, my site have gone crazy. Can someone help me? What can I do now? All formatting is gone... I attach a print screen.

 

And the error message is still there:

 

PageLines Core LESS/CSS error.

expected color value: failed at `.ibp-boxshadow(@ibp-bg);` line: 7140

 

/Benny

Attached Files



#11 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 11 December 2013 - 06:45 PM

Hello bennyo 

 

I have received your email regarding this. Please can you only request support for site issue and DMS problems on the forum. I have asked for a logon for your site for you to test the issues. 



#12 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 11 December 2013 - 07:37 PM

@Martin Davies Hi Martin, I have now sent the logons to your email address. I hope you can help me.

 

Thanks.

 

Regards, Benny



#13 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 11 December 2013 - 08:05 PM

Hello Benny. 

 

Thank you for that. I have replied to your email. 



#14 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 11 December 2013 - 08:10 PM

I can login. Strange. I have inactivated all plugins now.

 

Answered in email too. Maybe unnecessary :-)



#15 bennyo

bennyo

    Member

  • Members
  • 19 posts
  • Country: Country Flag

Posted 12 December 2013 - 07:28 AM

@Martin Davies Do you find something Martin? I can see there is coming more spam right now. I don´t know if it have something to do with the other problems...

 

Is it possible for me to reinstall the theme? I have not back up on the hole site :-( but I have the "trainingzone_se_wp_20131208_658.sql.gz" file.

 

/Benny 

Attached Files