Jump to content


Photo
Filtering

Filtering Tabs don't show all categories

filtering

  • Please log in to reply
6 replies to this topic

#1 larrojas

larrojas

    Advanced Member

  • Members

  • 89 posts
  • Framework Version:pagelines
  • Country: Country Flag

Posted 04 December 2013 - 02:15 PM

Hi there,
 
I have installed Filtering and the selected categories. the categories selected don't show in the tabs.
 
When I first place Filtering in the area, all categories are shown. When I start selecting options such width, number of posts, etc. the tabs only show one, or two randomly. (see pic.)
 
I am using Flatten 1.1 Theme , DMS 1.1.4,  Filtering 1.7 / I have deactivated plugins to check conflicts and is not working. 
 
Please advice.
 
Luis 
 
filtering%202.JPG


#2 ellenmva

ellenmva

    Advocate

  • Members

  • 356 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 04 December 2013 - 02:20 PM

@larrojas

 

Do you have a link to the site to look at? Also, is it showing the correct posts for the categories you entered or only for the one category that is showing?

 

Thanks.

 

Ellen



#3 larrojas

larrojas

    Advanced Member

  • Members

  • 89 posts
  • Framework Version:pagelines
  • Country: Country Flag

Posted 04 December 2013 - 02:41 PM

Hi Ellen,

 

the page I am working on is http://lacasarojas.c...to-de-partida/ 

 

Both, the right category is not showing and sometimes not the correct number of posts.

 

For instance,  at this moment I set 3 categories:

 

Day 000 - 010

Day 011 - 020

4 Advanced

 

I place them separated by comas:  Day 000 - 010, Day 011 - 020, 4 Advanced

 

Pagination: 10 posts

 

width: 300

 

And this is not showing in   http://lacasarojas.c...to-de-partida/ 

 

 

Thanks for your help,

 

Luis



#4 larrojas

larrojas

    Advanced Member

  • Members

  • 89 posts
  • Framework Version:pagelines
  • Country: Country Flag

Posted 04 December 2013 - 02:47 PM

By the way, I am using multisite and for this site my Settings > Reading   is set in BLOG PAGES SHOW AT MOST>  10 POST



#5 ellenmva

ellenmva

    Advocate

  • Members

  • 356 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 04 December 2013 - 06:23 PM

@larrojas Filtering not showing, I think you need to publish the page so I can see it. Would you do that for me?

 

Thanks.



#6 larrojas

larrojas

    Advanced Member

  • Members

  • 89 posts
  • Framework Version:pagelines
  • Country: Country Flag

Posted 05 December 2013 - 01:45 PM

Hi Ellen,

 

it was published but now it's not there since I have to use that page. I'll try to put it in another page later. Sorry, I have to finish this work and I had to give it up. I would like to use that section. I will write again once I put it back.

 

Thanks 

 

Luis



#7 ellenmva

ellenmva

    Advocate

  • Members

  • 356 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 05 December 2013 - 11:28 PM

@larrojas I understand, deadlines are important. When you have a chance put it on another page and I'll take a look.

 

Ellen





Also tagged with one or more of these keywords: Filtering, filtering