Archived

This topic is now archived and is closed to further replies.

  • 0

Please help: Carousel items not rotating!

Question

Posted · Report post

Hi there, Please help. I just installed the Carousel. At first, the Carousel buttons didn't show up. When I deactivated CSS styling alltogether for the CformsII plugin the Carousel buttons did show up. (Is this how it should work?) However, there is no way I can get the items to rotate at all. I'm only trying the 'Post featured images'. I tried different options in the Carousel Settings, as well as on the Caroussel page settings itself, but no effect. Thanks in advance. Cornelis

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Hi Bryan, I have it running at my localhost. Linking would be difficult. Is that a problem? Everything works, expect the carousel item rotation. I downloaded the demo theme and I try to rebuild it to learn all the options. Do you have a clue what it could be? Cornelis

Share this post


Link to post
Share on other sites

Posted · Report post

Could be a plugin conflict or markup issue... its easiest to debug using the Firebug plugin for Firefox... To use it (for this), look for a little red 'error' on the bottom right... click it and you'll get info.. But first, deactivate those plugins!

Share this post


Link to post
Share on other sites

Posted · Report post

Let's get a link to the page so we can have a look. Thanks, Bryan

Share this post


Link to post
Share on other sites