Jump to content


Photo
- - - - -

account issues


  • Please log in to reply
7 replies to this topic

#1 jamesmaccer

jamesmaccer

    Advanced Member

  • Members

  • 63 posts
  • Framework Version:pagelines DMS
  • Country: Country Flag

Posted 28 November 2013 - 09:48 PM

HI, 

 

Sorry to put this in the forum, but i'm having a really weird problem with my DMS account. It's kind of been ongoing for a bit & hence asking for help through the forum.

 

I think the problem started because of Paypal declining a payment (as they suspected fraudulent activity). I sorted the paypal problem out & put the payment through to you guys. 

 

For some reason that payment has gone through twice (two lots of $10 in one month). 

 

At the same time, I seem to have the basic subscription (i.e. I can't access the senior forums) - bit worried that my site will suddenly change to the 'free' version even though i'm paying for it. 

 

Sorry to bother you about this on the forum. Just a bit concerned. 

 

Cheers

 

James 



#2 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 28 November 2013 - 10:03 PM

Hello James 

 

We can't help with Account related issues on the forum - please contact our support desk on hello @ pagelines.com and our accounts department will be able to investigate this thouroughly for you. 



#3 jamesmaccer

jamesmaccer

    Advanced Member

  • Members

  • 63 posts
  • Framework Version:pagelines DMS
  • Country: Country Flag

Posted 29 November 2013 - 09:53 AM

OK - cheers



#4 jamesmaccer

jamesmaccer

    Advanced Member

  • Members

  • 63 posts
  • Framework Version:pagelines DMS
  • Country: Country Flag

Posted 29 November 2013 - 03:47 PM

Hi,

 

sorted out the problem with the account, but still no access to the forums. Tried loging in / out of account etc. I've tried e-mailing your CS a few times & not getting anywhere. The last time I had this problem, one of you guys amended it. Can you help?



#5 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 November 2013 - 04:48 PM

You disabled the subscription 2 weeks ago, and just re-enabled it an hour ago. It has to be active to connect to your forum account.



#6 jamesmaccer

jamesmaccer

    Advanced Member

  • Members

  • 63 posts
  • Framework Version:pagelines DMS
  • Country: Country Flag

Posted 29 November 2013 - 05:11 PM

sorry - Im completely confused. I never disabled my account - it turned off as something weird happened with the payment system. 

 

That aside - I have re-activated my account & still can't access forums? Please could you explain how I do this?



#7 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 November 2013 - 05:29 PM

Ok you didn't disable it, the payment failed 2 weeks ago and after trying a few times it suspended the subscription.

 

I will manually update your group settings.



#8 jamesmaccer

jamesmaccer

    Advanced Member

  • Members

  • 63 posts
  • Framework Version:pagelines DMS
  • Country: Country Flag

Posted 29 November 2013 - 05:31 PM

thanks