• 0
Sign in to follow this  
Followers 0

Depth Charge DMS site locked up

Question

Posted (edited) · Report post

hi.

 

I have a DMS site thats locked up for about a week now.

 

I've tried turning off plugins. I have depthCharge on it and think I might have some images in there that are too big.

 

but if its on or not , the page is locked up in admin mode. none of the DMS options stuff shows.

 

what should I do?

 

this is the site: http://www.lexingtonsewage.com

 

this is a screen cap of admin mode:

 

lockedout.jpg

Edited by James B

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Posted · Report post

Hi,

 

Can you contact me via email and provide me with your admin username and password please.

 

danny at pagelines dot com

When writing your email please link to this topic, so I know thats its related to his issue, otherwise ill forget.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

email has been sent. thanks,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're using DMS version 1.0.3, you will need to update to the latest version, as we do not provide support to users who are using out of date products.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hi. I have upgraded and its still having issues.

 

I deleted the depthcarge plugin and reuploaded it with the freshest version I could find.

 

something with that is stuck. when I turn it on the site can't load.

 

I also tried flushing the cache and doing a global refresh, but its still getting hosed.

 

is there a way to clear this thing?

 

http://www.lexingtonsewage.com/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I sent Danny a email on this with login info on the 28th.

 

I'd love to get this fixed up and see what I need to do to avoid these lockup issues.

 

thanks,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you remove Depth Charge, does DMS functionality return to normal ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

yeah if its off it doesn't hang.

 

should I contact that developer?

 

I'd rather trouble shoot it before I bug them. I have deleted the plugin and reinstalled it but it still hangs.

 

is there anyway to kick start it going again?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi John

 

I've moved this topic in to the depth charge area of the store product forum for you so the developer can advise further.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

ok.

Edited by imagineutopia

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you submit a ticket on my support site so I can take a look at this? Almost always this is caused by a javascript error in another script that stops js from executing correctly in the browser.

http://help.etc.io

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ok cool. thanks for getting back with me over here.

 

I filled out a ticket and look forward getting this fixed.

 

thanks,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0