• 0

Full Width SideBar Not Working : ( I'm going bald!

Question

Posted · Report post

I have spent 2 days trying to figure this out and I'm practically bald by now, lol! For some reason my content sidebar and full width sidebar do not show up on my page.

 

I'm trying to have my blog posts show up at the bottom of my static homepage, and have tried many different methods from adding code to the page itself, to the template (im using template 5 for my homepage), and then I tried the widget approach using a plugin called special recent post plugin.

 

I have made sure that postloop is available on all requisite pages and in the layout editor. I did notice however, that in the layout editor under the SB1 tab that there is no option for full width or content sidebar to be added to the active sections. Does this mean its only available in pro? I thought it would say "pro" like morefoot and others do.

 

Anyway, I have searched google for days to no avail so you are my last hope maybe there is something I am missing. I am able to get it to work in the tertiary sidebar, but it looks a bit cheesy to have blog posts on the side...I really want them to display underneath the content of my static homepage...

 

 

Any help you can offer me will be so appreciated! Maybe I can save my sanity!

 

Renee

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted · Report post

Hi Renee,

 

Can you provide a link to your sites please and also provide some screenshots as to what you're currently doing with your template setup please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now