Jump to content


Photo
Filtering

Added Section, Now DMS is Unresponsive on that Page



  • Please log in to reply
6 replies to this topic

#1 Chris Pallé

Chris Pallé

    Member

  • Members

  • 10 posts
  • Country: Country Flag

Posted 25 November 2013 - 10:26 PM

Hi,

I added a section and the Loading DMS spinner hangs, but only on that page. I cannot remove the section because DMS will no longer load. Is there a way to delete a section manually? That is, without loading DMS?

 

Please advise, 

Chris


Edited by wisdomandcraft, 25 November 2013 - 10:27 PM.


#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 26 November 2013 - 12:47 AM

Hi there, was the section a third party section? If so you can deactivate via the plugins tab.



#3 Chris Pallé

Chris Pallé

    Member

  • Members

  • 10 posts
  • Country: Country Flag

Posted 26 November 2013 - 02:09 AM

Thanks, James. It was a Section, "Filtering" which I purchased from the store. 

 

I figured out a quick way to take care of it temporarily, but it's not completely fixed. I removed the Section from the my child theme and my pages came back, but if I add the Section back, the pages on which I placed the section are hosed again. It seems something is saving their placement. 

 

The real issue, of course, is the section itself. It shouldn't be broke, but now that I've put it in and taken it out, it concerns me that this Section is leaving artifacts in my site.

 

Thoughts?

-- 

Chris



#4 ellenmva

ellenmva

    Advocate

  • Members

  • 332 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 26 November 2013 - 12:13 PM

@wisdomandcraft Is Filtering in your child theme because you modified it?

 

You should have Filtering installed as a WordPress plugin. In your my-account make sure you download the DMS version and it is the filtering.zip file. (section-filtering.zip is for PageLines Framework).

 

Also, make sure you are running the most current version of Filtering 1.7 and DMS Version 1.1.3.

 

Make sure that all DMS extensions you are using are the latest version. Initially there we no automatic updates for DMS Extensions and while there are now if you are running an older extension it may not have updated. Refer to this article to make sure all extensions are up to date, http://betterdms.com...dms-extensions/.

 

Lastly, it could be a conflict with another plugin or a jQuery error, check out the troubleshooting tips here http://docs.pagelines.com/support-troubleshooting/common-issues

 

Ellen



#5 Chris Pallé

Chris Pallé

    Member

  • Members

  • 10 posts
  • Country: Country Flag

Posted 26 November 2013 - 04:00 PM

Thanks for quickly responding, Ellen. And to be fair to you, I agree that that it's not necessarily Filtering that's causing the problems per se. Hopefully, we can get it sorted out. :-)

 

Okay.

I put it in my child-theme because I didn't want to mess with the core. Is it better practice to put in the parent theme?

I did not install it as a plugin, but now I have. This worked! Thank you.

 

I didn't realize that we had to install the extensions as Plug-ins. That's not the way I was doing it a few months ago. Also, this this was not explained in any installation instructions. Partly, it's the language that PL is using. If they were called "Plugins" or "Premium Plugins" or something similar, it might make match our mental models better. 

 

I do have some questions and feedback for Filtering, though. Should I open another thread? 

 

Thanks again, Ellen!

-- 

Chris



#6 ellenmva

ellenmva

    Advocate

  • Members

  • 332 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 26 November 2013 - 08:13 PM

@Chris Pallé Great, glad that works. When PageLines upgraded to DMS the sections started being packaged as separate plugins. There are directions here but could be labeled better -- plus the store is now gone from the DMS Editor http://docs.pageline...pagelines-store.

 

Since this issue is resolved lets close it out and start a new thread with your questions.

 

Best,

 

Ellen



#7 KimAnn03

KimAnn03

    Super Member

  • Members

  • 173 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 06 March 2014 - 10:33 PM

@ellenmva I am having this issue now too. is there a conflict with the latest DMS 1.1.7?

 

http://dev.thecosmicpath.com


Edited by KimAnn03, 06 March 2014 - 10:34 PM.






Also tagged with one or more of these keywords: Filtering